Scanning on iPhone

I have read several tutorials on how to scan with iPhone, but I can’t get it to work.

The app isn’t able to find the scanner, whether I rename my iPhone to POP with the 12345678 password on the personal hotspot, or create a separate wifi network on my accesspoints with that information.

With both option I can see the POP is connected and has an IP-address. The app also has access to the network in the iPhone settings, so it should basically work.

I also have the latest app installed.

Anybody any idea what goes wrong and what to try next?

Regards,

Martijn

I initially had issues connecting my POP sensor to my iPhone (11 Pro Max), but after a while I found a method to getting the device to connect reliably:

These only have to be done once:

  • Rename your phone to “POP”
  • Set hotspot password to “12345678”

Alternatively you can connect the POP sensor to your computer and open HandyScan. The “About” panel (top-right) has a button which lets you change the name you need to set your phone to and hotspot password, so you can keep your phone’s usual name and usual hotspot password - this is what I did.

From here each time you want to connect, this is the process I do:

  • Go to Control Center and disable Wifi (the Wifi button should turn white)
  • Go to Settings → Personal Hotspot
  • Enter into the Password field and wait a moment, then exit without changing anything. The device should connect to your hotspot.
  • Exit settings and go to HandyScan
  • Tap “Scan”
  • It may take a few tries, but the device will show up in the list of devices. Tap it and you can begin scanning.

If this doesn’t work for you then I’m unsure how to help future, but this works for me at least!

1 Like

Hi Ryuvi,

Thanks for your reply.

I tried the steps you mentioned and I can see (blue personal hotspot icon is shown) that the POP is connected, but the Handy app just doesn’t show it when I choose scan. Very strange.

I was able to connect it to my Windows PC by USB cable, but I had an issue it would freeze up during scanning (Scanning on Windows), but that possibly has to do with some settings, which I will change and try again.

Hi @Ryuvi

Thank you so much for helping others in this forum. :smiling_face_with_three_hearts:

Best Regards
Cassie

1 Like

Hi @MJanssen

Could you please try to wait for 10-20s after you click “allow others to join” the personal hotspot?

If still not work, please send a video with your connection steps to support@revopoint3d.com, and cc forum@revopoint3d.com, thank you.

Best Regards
Cassie

Hi Cassie.

I can see POP is connected to my iPhone, as the green Personal Hotspot icon appears on my iPhone and the POP shows a greed LED.

I have waited 20 seconds and even longer, but I still get the error when trying to scan from the app.

Hi @MJanssen

Sorry for this issue. Could you please send us a video with all your connection steps and show the problem? I will transfer it to our engineer and ask them to confirm what’s wrong.

If it is confirmed defective, we will resend you a new one.

Best Regards
Cassie

1 Like

I have the same issue. It keeps searching but never to be found. I have been able to connect on my Mac, but it is very slow. Unsuccessful on my phone. Just keeps spinning

Hi @Bokeholics

Please also send a video with your connection steps and show the problem, you can send it to support@revopoint3d.com, CC forum@revopoint3d.com.

Best Regards
Cassie