POP does not connect anymore - how to reset?

I managed to scan 2-3 times, then waited for the MacOS version of HandyScan. Once connected via wifi (using my phone as the hotspot), I changed the wifi settings using HandyScan, to connected it directly to the notebook. My assumption was, that renaming the wifi should work.

Since then it does not connect anymore.
The POP seems to work to a certain degree via USB with Windows10 running in a Virtual machine (the depth sensor does not activate though). I can change the wifi settings and click on the “restart” button to restart the device, but it never connects to any network I provide (neither to hotspot, router, or notebook). When I open the dialog again I can see the changed wifi settings (so I assume the dialog works, as well as saving the new wifi settings), but even with the original POP/12345678 settings which worked on my phone, it does not connect anymore.

This means the POP is unusable for me right now.

How can I get the device to work again?

Hi @p3dt

I checked the screenshot carefully and found it shows “Get frame data error….to restart”.
So could you please restart the POP on your PC?

Best Regards

I did. I reconnected it and verified the wifi settings (it shows POP/12345678).
When I start the POP using a 2A USB port it does not connect to any hotspot.
Not even the one that used to work.

Update: the virtual machine (via qemu) does not run stable. saving the wifi settings crashes the VM, but after reloading everything the changed wifi settings appear in the dialog correctly.

@Revopoint-Cassie I posted this question after debug options via USB: Recovery/Reset/Debug Options?

This way I could look into the logs of wpa supplicant and see why it is not working… (or anything else going into that direction)

Update: the problem of this post had been solved.

Correct. Sorry, I forgot to update. :+1:

It doesn’t matter. I also forgot it. :grinning: