No scanning - Too near

I have orderd my POP scanner in september, but for some reasons, I have not been able to test it.

So last week I have unboxed It and tested. but I have one major problem : the red box in Handy Scan shows nothing else as red, and the proximity indicator shows always “too near”

So it is unusable.

I’ve tested on Windows PC, and on android, USB & Wifi, with USB ports that can deliver 1.5 amps with data, and 2.5 amps without data.

The back led is green, and the Ir light seems to work (showing scattering light filmed with the smartphone)

Here is a short video showing the problem, in French : Nextcloud

and the S/N : A2139189266400A31

I’ve emailed the video and explainations to this tuesday at 10:55 (time in France) but have no answer.

Can someone help me ?

Hi @c.guhring ,

Could you please try to unplug and replug the POP for several times?

Best Regards

With some systems, it is best to start Handy Scan first, then connect the POP (either to USB or to power for a connection via Hotspot). If the latter, make sure you have properly configured the Hotspot on your computer or phone (default name: “POP”; default password: “12345678”).

Make sure:

  1. The object is not dark or shiny (matte white is best, but medium grey, orange, light blue, etc. all work).
  2. The room light on the object is low (and avoid direct sunlight).
  3. Mount the POP on the tripod and point it at the object from a distance of approx. 8" (20 cm).
  4. Turn on the POP (I prefer to use USB)
  5. Watch the Status LED on the rear panel; the POP will cycle from green, (briefly) red, blue and finalize on green. If you see anything else, then there is something wrong (either the POP isn’t getting enough power or it is damaged).
  6. About midway through the time the Status LED is blue, Handy Scan should give a connection notice at the bottom left.
  7. Click on the Mode button (top of the vertical stack of button on the right) and select “Feature” (and optionally “Color”).
  8. Return to the main screen and click on Auto at the lower left window (the IR Depth Camera), then click on Manual (keeping it in Auto while scanning can cause Handy Scan to lock up).
  9. By now, you should see something in the central and lower-left windows. If not, take a picture of your setup to let us see if something else is wrong.

BTW: If you are using Hotspot, make sure your Firewall is set to allow Handy Scan access. I have a post here:


I have followed all these steps, the video shows my setup.
The LED indicator is green, after the power/color cycle.

I have unplugged/replugged several times, before and after handy scan start.

I have tested all modes, the model tryed is the sample model which comes with the POP. but other objects, including my body, at light or dark, nothing work.

Seems like other similar threads where the depth camera would’nt start.

Here are 5 photos taken just now (using opencamera, shutterspeed 1/50 second, iso 300, with a small led light at the right

and 2 more photos with the light off :

Sorry, my mistake, I tested against the mobile version. The PC version shows exactly what you see - completely red left lower window (IR picture) and “Too near” as soon as I block with my finger either the IR laser or either of the IR cameras. So it is a lack of IR light, not an excess, or the cameras, both or one of them, is seeing nothing instead of being blinded.

Please ignore what I wrote here:
Actually that looks as if the IR laser is heavily out of focus or not projecting a pattern but diffused light. The IR cameras would interpret that as being much too near because they can’t detect the pattern.
If the IR light source were off, the lower left window would be black. In that window the IR picture should appear, and since it is all red, it seems as if the IR cameras are “blinded”.
But I guess only Rovepoint can give a qualified answer.
P.S.: I know this is a stupid suggestion, but did you check whether the protective sheet on the front part - where the IR laser and the cameras are - is removed completely?

Just to check all the (to me, obvious) points; after the POP’s LED Status light cycles to green, does the emitter light in the center of the front side have a short, red line that’s, maybe, an 1/8th of an inch long and horizontal?

Hi, thank you for your answer.
I made a short video of the starting of he POP (with handyScan launched : without handyscan, it happens nothing visible)

This could be the answer, then. I don’t have a cloud site that can permanently host the video I captured, but it shows nothing that is not seen in a still image.

This image is of my POP operating with power only; Handy Scan was not on (not even the computer where it resides). As you can see, it’s very different from “nothing visible”.

With Handy Scan on and getting images from the POP, the emitter also looked steady, to my eyes and to two image capture devices (my phone and my digital camera).

I did adjust the exposure in my camera so that it was not overloaded by the emitter and looked more like what I see with my eyes, but there was still no fluctuation in the output.

So… I think you have a defective unit. Your video should confirm that to Revopoint personnel.

POP Emitter without Handy Scan

1 Like

Hi @c.guhring ,

I think your device is a defective one. Please send your shipping information to me by PM, or you can also send an email to

I will ask our customer service team to resend you a new POP. For the defective one, please keep it. We will call it back to test and avoid such an issue in the future.

Best Regards

Hi I am having a similar problem pop works on iPhone ok but my windows 10 laptop is just giving a red lower window and will not scan. I have tried removing and reinstalling handyscan but it hasn’t helped.

Ok sorted. Reloaded software but this time I deleted the files first. The downloaded software which then deleted and reinstalled it correctly. I’m guessing it was a config error. One thing I noticed when it didn’t work was the countdown timer had changed to 0.

1 Like

Hi, Have you news about the replacing of my unit ?
I have litteraly no info since your last PM.

Hi @c.guhring

We sent out the parcel yesterday. Sorry for the delay, because our customer team missed your order.

Best Regards

Save your time. When everything is setup right and theres nothing but the RED box at the bottom left, its just a bad unit. I tried recommending this scanner to several shops here, and when they work, its a simple plug and play setup, especially on a Windows PC with the USB cord. The Wifi is kinda janky, but the USB setup works flawlessly. There was no special circumstances , or special order. No hocus pocus. Of course the designers create this thing to be “essentially” simple, so when it works, it works. However, when your device doesnt work, it seems to just be the device. Something about the IR camera. Easiest test is just to plug it into a different Windows computer. most Windows computers work with it, right out the box, so if it shows the RED box all the time, its just a bad device. Get your videos ready and prepare to wait for these “scripted” requests. In my case its still not resolved after multiple videos and many attempts at their basic remedies. Basically ive given up on recommending it to the shops here. Sol scanner and Creality Cr seem to have a better build even tho the POP has slightly better convienence.

Hi @shogunnx

According to our conversation, we’re willing to replace you with a new POP. But since when we arrange the resend order, we need your original order number to deal with the system. So hope you can understand.

We’re still waiting for your order information now. After we receive it, we will arrange the new POP for you.

Best Regards

ive sent my order details. only thing im missing is the order number. i gave the serial number, my address and contact info, ect. Its obviously a Revopoint scanner. Are we just using the one number to avoid settling the problem?

Hi @shogunnx

Actually, the order number is the most important. Because we can only create a replacement order based on the system’s original order.

Usually, if you don’t have an order number, but you can provide us the name, email, or phone number we can use to find your order in our system, that’s ok.

But now the problem is, I searched all your information but failed to find your order.

Please let us know if you have other information when you placed the order.

Best Regards

I have this same issue.

Hi, I have received the new POP yesterday, and this one works fine ! Thank you all !


Hi @c.guhring

Glad to hear that!

Please kindly keep the defective one. In order to avoid the same problem, we will arrange the courier to pick it up from you place, and call it back for us to check what’s the reason cause this issue.

Best Regards