Pop Android and windows scanning problem

I might think I have a dead scanner. None of the scanner is picking up point references and keeps telling me that I am too near the object. I also optioned tor a turntable and I have never received mine at all.

Here are some of the examples that I am currently experiencing.
If someone would like to help, I would gladly appreciate it. Its slow. Now triangle meshes present, and turntable missing.


It’s great to have made a video of the process.

But more importantly, can you tell me which phone you are using.
Because I see that you are in USB mode and a lot of machines have problems because they cannot feed the POP.

First try in wifi mode and give me a feedback please.

I thank you in advance

1 Like

Hi, thank you for your response. I am currently using a samsung galaxy s8 plus with usb c attached right into it. I have not tried wifi mode but plugging in the computer is also a let down. There is no way my computer cannot drive a scanner because I am running an x299 processor i9 32 gb of ram and two geforce 1080.

Sorry but Samsung devices, generally don’t give enough power to the Pop,

Please test them with a power bank (or plugged in a charger) with Wifi mode ( you can find the process in the manual.)

For the computer, what it does? Be careful about the window 10 security options who don’t let webcam work! ( Yes windows 10 recognize the Pop as a webcam…)

1 Like

I will try the wifi option when I get the chance. What about my turntable which did not include in my purchase? I also emailed support and have yet have a response from them.

tried the scanner on computer. IR blaster not showing any point reference. All red no mater I do manual or auto. Downloaded the latest app just today.
Tried on phone. hooked up revopoint to a power brick to outlet and went on my android device for wifi settings. revopoint is clearly on because it is showing green LED, but no wifi of “POP” showed up for me to choose. I dont have hotspot tether plan and I dont know by doing so, I will be charged for my service provider. Why does this have to be complicated?

1 Like

Hi, @Lawrance, sorry so much, since the IR blaster showing nothing, we also think it is a quality issue. Could you please send us a video to support@revopoint3d.com? (We need to show it to our product team) After confirming the problem, we will take our responsibility and resend you a new POP.

1 Like