POP IR not showing up in HandyScan?

Hey there - new to the forum, just plugged my POP scanner in for the first time after having it for a few months now to play around… HandyScan instantly recognized it but it appears that the DepthCam is not working inside of HandyScan - I can preview the RGB image, but not the depth data, so therefor it won’t actually scan and gives me a “Fusing Failed” error every time I try to scan. Any suggestions? Screenshot of what I view below.

Hi @glennevis ,

Could you please unplug and replug the POP 10 times? If it still does not work, please send us a video with the distance moving from near to far.

You can upload the video, then share the link to my email forum@revopoint3d.com.

Best Regards

Hey Cassie
Just sent you the video in an email! Unplugging it did not seem to help…

  • Aidan

Hello there.
I have the same problem. The scanner seems to work, because on another PC it works. Anyway, on a notebook, I have the same problem
I already checked the privacy settings, but I can’t find Handy scan in the list of desktop apps.
Thank you

Hi @tom_dido ,

I feel a little confused that if you reply to the wrong post?

Do you mean that the IR camera is red and has no image? But if it can work on another PC, we think it is usually not a hardware issue.

Can you show us a video to see the problem? You can send it to forum@revopoint3d.com

Best Regards

Thank you very much @Revopoint-Cassie for the prompt answer.
Yes I think the same, it should not be an hardware issue. But probably a software one (related to the application). I will send you the video ASAP. Thank you in advance!

1 Like

Video sent just now.
Thank you in advance!

Just to update you all guys: thanks to @Revopoint-Cassie I solved.
I had to manually uninstall the software, delete by hand the folder left in c:\program files, and then I did a reinstall (as an administrator, just to be on the safe side)

Thank you all!

1 Like

Hey Tom - tried to follow what you just said and still no luck unfortunately…