[Tips] Remember to check the camera permission of your PC

Some users meet such an issue - they have been using USB 3.0 port on PC but still having problems with the device constantly disconnecting and reconnecting.

Chris Holmen shared his solution with us, and the below is steps:

1. Go to "Settings"

2. Click "Privacy"

3. Click “Camera”, and make sure that the “Allow apps to access your camera” is on.

After you allow the apps to access your camera, then it won’t be contantly connecting and disconnecting again.

If still not work, please feel free to contact our support team.

2 Likes