Unable to Merge

I made 3 scans of an object using a rotating stand and my Range. The scans all look good individually, but each has some holes, all of which could be resolved if I can merge the scans. My problem is that, even though all scans have a Status of Meshed, only one of them is visible when I select Merge. So, I cannot Merge at all.

I have to say this software is VERY difficult to use. I went into Isolation and deleted some stray stuff, but it just returned. I went into the remove holes feature, but it never works: it always says that something went wrong. Using RevoScan 5 is just a crap shoot.

Hi @jon_bondy
This is not the software issue here , you use meshed models to merge , merge can only use point clouds for merging models not already meshed … so you always prepare point clouds before … cut everything you don’t need … and clean them nicely before merging … that’s the way my friend …

So import all your points clouds next time and to make it work the proper way . After you merged your point cloud , you need to mesh it …

So, the point clouds are not saved when it is meshed? That seems strange. I guess I have to start over

Thank you

Only if your all scans was in the same project . Do not mesh them before merging .

If you import a mesh , it will not be converted to point cloud automatic .

You should only import cloud points

In the original project, I had 3 scans, all of which had been meshed. When I tried to merge, only one of them was available for merging. But one of them WAS, even though they all had been meshed. So, the previous comments/advice are clearly wrong.

I then created a project and created 4 scans and immediately tried to merge them. There were NO scans available to be merged. So, again, the previous advice is clearly wrong.

Something else is going on.

@jon_bondy my comments was not wrong , what is wrong seems your workflow since you believed meshed models will merge after you cleaned and meshed them .

Since now I know exactly what you did I can help you out more …

I need a screenshot of your MERGE tab …I will tell you more what is going on .

Here is a screen shot of the scan tab, showing the list of scans

Here is a scan of the merge tab

Hi Jon ,

when you click MERGE tab , you should have a list with all scans on the right side in the window… you select then all scans you want to merge .

All scans need to be Fused into point clouds and cleaned before they can be merged … not RAW
your screenshot showing RAW model, it cant be merged…

I created 3 scans (raw). I then Fused all 3 scans. You can see this from the screen shots. I then tried to Merge, and AGAIN, only one of the scans was available to Merge.

Hi Jon , that is very strange behavior of the software, never saw that before for once .

Would be that possible for you to zip up the project and send it to me for evaluation to see what is going on ?

It should not behave like that … maybe the software installation is corrupted or the project itself …

If I can recreate that issue with your project , then we may find the issue .

P.S you can send me the project to putvmail@gmail.com

Emailed. Thank you!

Any progress?

Hi Jon

the project is working just fine

Select the first scan in the list , then the Merge tab and select the rest of it .

Also if that object you scanned is not too big , I would suggest to use marker mode , there are some overlapped areas that will not looks good after meshing , and some areas are still missing .
But any of this will not prevent it from simply using the Merge Tab , please download the latest version of Revo Scan 5.2.4 and reinstall it ( if you on Windows ) if not uninstall old version and install it again .

Ah. What happened was that when I got to the Merge screen, the list of scans was already scrolled up, so that I could only see the last one. I would think it best if the list always started scrolled to the top. The use of the super thin and dark grey on black scroll bars added to my not noticing that it was scrolled.

Always select the first scan from your project for merging , then you will see all others below …


Or the software could be fixed.