Unable to connect POP 1 using wifi or usb

I have a green light on my new POP 1 purchased today when connected to my PC (Windows 11) but the device is not recognised in the windows device manager.

It is connected via blue usb 3 port.

I have downloaded RevoScan 5.3.4 (no usb drive came with the scanner).

The POP 1 does not show in RevoScan.

I tried setting a hotspot on my phone with the POP SSID and 12345678 password as in the quickstart guide.

I then tried connecting the POP 1 to a usb powerbank and downloaded the android app on my phone. The android app did not find any devices.

I then tried connecting my phone to the POP 1 using the USB-c cable and still no joy.

Any thoughts?


Hi @badben the scanner is plug and play it doesn’t require any specific USB driver .
Did your scanner came with the mobile split cable ? Can you just try to connect the USBC to PC and USB A to power bank and see if Revo Scan connect your POP1 ?

You also can check your Win11 Setting for Camera privacy and allow Revo Scan to be able to use the camera as that may be also one of the problems on PC .

Please check the 2 things and see if you get it to work so we know it is nothing wrong with the device .

If not , please write to customer@revopoint3d.com including link to this post explaining your issue .

Also on Device Manager you should see 2 cameras RGB and Depth

They will check for you the technical issues with your device .

But before that please try the split mobile cable first on your PC , if it works , come back and let me know .

( remember USB C is for data , USB A for power)