[Solved] My Range doesn't connect to my phone via USB

Hi there,

It’s been a couple of months since the last time I used my Range. And when I tried to use it again, it didn’t connect via phone.

In the past, this was my preferred way of working, but now it only works with the phone through wi-fi (which dramatically reduces the fps).

I haven’t changed anything to my setup since last time. The only thing that might have changed is the app (might have updated in the background).

I’m using a OnePlus 8T, but as I said, it was the same phone previously, when I had no issues.

I have also tried connecting my POP2 with no luck either.

Any suggestions?

Hello @osdecar

  1. Are you using Apple or Android? Currently, iOS can only connect to the scanner via wifi. Android on the other hand can be done in two ways.

  2. Can you tell us your Revo Scan software version and phone model so we can better help you locate the problem?

Thank you in advance.

Hello @Revopoint-Jane ,

My phone is a OnePlus 8T with Android 13 and I’m using the latest RevoScan V5.2.4

As I said in the original message, since the last time I was able to connect, NOTHING has changed in my setup.

Hi @osdecar

Okay. I’ll report your issue to our product team and see if they can find the problem and get back to you.

Hi @osdecar I assuming you use the mobile split cable with a power bank yes ?
When connecting via USB C … and not the single cable … that is important .

You should have no less frames via WiFi ,
Sometimes the phone"s updates affecting the OTG settings on the phone that can cause an issue as well .

Anyway make sure you confirm the connection type you used with the power bank as a single cable can’t powering the scanner and send data at the same time on the phone or for that matter many motherboards can’t either despite they are modern .

Yes, I was using the split cable with the powerbank, and the light in the scanner was green.

FIXED: The issue was caused by a malfunctioning USB cable. After trying with another split cable, the phone connected correctly.

Thanks for letting us know …this means the USB C part of the cable was corrupted or not connected well to the phone .

@Revopoint-Jane pls add it to your record.

1 Like