Revoscan crashes during scan!

hello, unfortunately I have to report a new problem, revoscan keeps crashing, it is not possible to finish the scan!
everything works perfectly until the scan progress is 180-230 frames then revoscan closes (I have the latest version, also tried older ones but the same problem) without an error message or something similar, just works. uninstalled and reinstalled several times but no change, I’ve already deactivated the hardware, it doesn’t help. I’ve uninstalled and reinstalled the scanner several times in the device manager, doesn’t help either.
has always worked until now!
firmware is also the latest.
I have win10 64bit 16gb ram
please help fast!!!

Start Windows Task Manager or Performance Monitor (I usually have TM running all the time) and adjust the program windows so you can see both. Monitor available memory and see if that’s the problem. After that, I’d look at CPU and Disk Drive utilization for indications of overload.

now i have testet with handy and android app,booth are working usb and wifi mode,but windows software are still not able to scan,here it is not possible to post a video from problem

A new software is on the way to fix the crashing issues on some systems , hopefully before the end of the week , sit tight !

Don’t mess with anything or change on your Windows machine it gonna be all fine soon .

1 Like

I just installed and tried my first scan and same problem… The software just shuts down on it’s own… So I guess I picked the worst time to try my new purchase, SMH… I am impressed my Google search led me to the problem posted less than 8 hours ago… At least Google is working

Rescan is crashing for me as well. I installed the new version of the software and I’m having the same crashing problem. A few weeks ago I was able to do full scans without any problems.

I don’t have any of this issues and not everyone experience that but I see pattern already .

Something between the firmware and the software is not right .

New version is on the way , hopefully this week that may fix the issues according to Revopoint .

I confirmed the crash. It was working fine a few weeks before. Here’s what I’ve tried.

  • They both crash on Revoscan version 4.1.1 and 4.1.0
  • Both POP2 and MINI will crash after 25-100 frames.
  • When crash, it will just quit and shutdown the program. Reload the program and it will crash again.
  • Switch cables and ports.
    What I’ve changed to my hardware.
  • Upgrading CPU from i9 12900K to i9 13900K
  • Upgrading GPU from RX6900XT to RTX 4090

I’m using the same board, 32 GB DDR5 RAM and WINDOWS 11 22H2
It was working fine before, I made more than 100 scans last month. But it just not working today.

my software is still not working, no new software version is available yet, although revopoint announced a new version for this week that should work again.
I’m slowly thinking it’s a bad buy, with all the problems I’ve had so far.
I now have a device for a lot of money that you can’t use half the time you would need it!

It’s so strange that when I use another PC laptop with the same Windows 11 22H2 update, it works flawlessly. It must be the later update than 22H2 that cause this issue. I don’t know which one because there’re so many updates roll out since last Oct.
My desktop is still crash as well. I hope they’ll get it fixed soon.

I just got win11 tablet PC with last win11 updates and no issues with crashing . Not on win10 either .

It has nothing to do with the OS . I suspect graphic card driver conflict .

It doesn’t crash instantly. Sometimes it’ll reach 200+ frames before crashing. Last time it worked was 14th OCT. There’re 3 windows updates after that day.
KB5019509, KB5018496, KB5018341. The KB5019509 is major update that will add tabs on file explorer, I suspect this is the one that cause the issue.

I just scanned a lot this morning without issues and all last updates installed yesterday . So this has nothing to do with the OS , other way nobody could use it anymore if that was the case .

The new software is going through last testing so should be here very soon .

The CPU & GPU in your system are high-end, but what is your motherboard and PSU? Do you have a UPS? Before mine was replaced, it was doing a poor job of suppressing power line spikes and those caused reboots from time to time.

I have the same issue, revo scan software crash after 60 or sometimes 200 frames.
The soft closes himself without error

Start Task Manager and adjust the window sizes of it and Revo Scan so that you can monitor the available memory during a scan. The utility will also tell you how much memory each program is grabbing.

I’ve 1000W PSU, and Revoscan only uses CPU and a few cores only. Power consumption while scanning is very minimal.

It only uses 5.6 GB of RAM while scanning. I’ve 32 GB available RAM.

I can only guess what might be causing the crashing. The directory where the files are saved should be a SSD instead of a HDD, so if you have both types of drives, move the Revo scan directory to the SSD

Revoscan is installed and being save on a very fast PCIe4.0 SSD.