Revopoint MINI wont work [solved] (when in Windows camera is deactivated ...)

I got my Mini and tried to start using it. When connecting on the back the LED goes on - first blue than green. On the front side the blue Light stays dark.

The computer recognize a new device called “ZXProduct” but the Software “Revo Scan” does not see the Scanner - bottom-left corner it say “Please connect a scanner”. I tried with Revo Scan v4.0.4 and v4.1.0 .

I connected the scanner to USB3-port with the “normal” cable and also tried the split-cable together with a power-bank. Same result.

This together with the front Light staying dark I suspect the scanner could be defect.
I tried to get support via the support-form but haven’t heard anything yet … :frowning:

Did I miss something I could check or is this a case for replacement?

Does the top of the scanner’s case get warm or hot?

It just get hand-warm

Windows PC? Then you probably missed enabling the permissions of the camera.


What can I say - I feel so stupid. Banonay: You are my hero!
Changed settings, now Software detects the scanner and the scan-light switches on.

Now let’s see how this scanner works :slight_smile:

I never had a problem with hardware on my Dell laptop when using the scanners (although I did have to adjust Firewall permissions when setting up Client mode). I’ve really got to wonder about the default settings that manufacturers place in their Windows computers that causes so many people so many problems.

Things that can invade privacy have to be disabled by default, forcing the user to deliberately enable them.

This is by law in many countries now.

Yes, it is inconvenient. But then software can ‘detect’ this scenario and provide hints to the user as to how to resolve the issue they are experiencing.

1 Like

I pretty much only see that on my Android phone. I don’t recall when Windows has ever prompted me to set a permission for hardware.

It’s how you setup your windows system when you configure it. In my case the first thing I do is disable all the automatic options and set them to Prompt. Camera and microphone in particular and I’m glad @banonay mentioned this because I will run into it (if my Mini ever arrives, that is…).

1 Like

POP or MINI after all is also a webcam , another good idea to keep it disconnected while not in use , Revopoint watching you :joy::joy::joy: just kidding

1 Like

watching you in 3D no less! :grimacing:

But that does go back to the discussion WRT how firmware updates are implemented. User security concerns and measures need to be understood and factored in any implementation,

1 Like

Exactly, you never know …

May I know where did you open your camera setting? @sem81 has the same problem but we can’t find the dual-axis turntable on RevoScan


My Computer is running with German Language-Settings. Therefor the exact Name of the Path could be named a little bit different … :

Open Windows-Settings → Privacy Settings → Camera
At the Top is a Button for general activation of access to Cameras → must be turned on
Next comes a Switch to allow Apps to access Camera → must be turned on
Last there is a Switch to allow Desktop-Apps to access the Camera → -> must be turned on

That should do it.


That’s very nice of you. Thanks for the detailed explaination and translation!

1 Like