My scans are too big when importing to 3D Max

Hello to all,
I’m new here, I have done some scans with the Range scanner and start to grab the feel of it, all good nice 3d scans. But when I load the mesh into 3D max is way too big out of real scale, I use real scale 1:1 in Max. How I can scan to real scale? so the models are not too big but real dimensions?

Thank you in advance.


Hi. this might help

You’ll often find that 3D data will be imported as either Metres or Millimetres, so usually if you find the object is very small/big, just scale up/down by a factor of 1000 (so scale by 1000 or 0.001)

I stopped using 3DS Max years ago, mainly because it doesnt deal well with large amounts of Scan Data (Mesh or pointclouds)
I now use Rhino 3D, it works really well. I know other people also use Z-Brush and also Blender.

  1. Revoscan works in millimeters so set your scene units to millimeters in 3ds Max.
    The OBJ format does not contain information about units - the CD has a diameter of 12 and that’s it.
    When importing to 3dsMax, since the OBJ does not contain units information, 3dsMax assumes that it’s in the current scene units.
    Remember - scene units, not display units. I mean set the display units to anything you want, but the scene unit must be mm.
  2. Error when importing OBJ. Not sure why it happens, happens only with OBJs from Revoscan. Check the option on the import screen to import as a single mesh - it should import fine now.


Thanks to uyou and all, I’m rescaling everytime but I need to cut that step so it is more productive. As I’m using 3d max for all what I do I’m now setting it up as you are recommending, looks like is working. Thank you.

Yeah, if you have to rescale - you’re doing it wrong because you’re eyeballing something.
Scans from Revoscan are extremely precise - there is no reason why you couldn’t get these precise dimensions in your software.
You just need to find the correct workflow :wink: