Mini faills to start scanning

Has anyone encountered this behavior with the Mini:

  • while scanning the process stopped mid-scan with the Mini projecting a single vertical blue line

  • after that I can connect to the scanner (Wifi and USB) in the Revoscan software, but as soon as I try starting a scan, both camera feeds are empty and I get a Camera Error “Failed to get camera’s information, please restart the scanner manually.”

  • tried Wifi and USB

  • tried two separate machines with two different Revoscan versions

  • tried Android phone

Every single time the scanner connects to RevoScan but fails to actually start a scan.

Also ever since the single vertical line - the Mini hasn’t flashed the blue projector even once.
It always flashed the projector a few times when it was connecting to RevoScan - it doesn’t anymore :frowning:

Hi Filip , looks like hardware failure, please contact for tech support. You can link this thread in your email.

Yeah, mu suspision.
I just hoped that maybe I missed something obvious :confused:

I am afraid there is nothing I can tell you to fix it … but the tech team can
And of course they will .
You did already everything possible to test it out .