Huge Disapointment

I was eagerly waiting for my scanner and paid for the 7 day delivery. Although the delivery was not near to 7 days ( more two weeks) I was excited to finally receive it.
I bought it to scan lifesize art objects but here was the next disapointment. With my Android phone with ‘only’ 6Gb RAM it’s impossible to scan anything bigger than a head. Always the same error that the app is out of memory. As I have to do the scans at various places, I decided, to give it a try with a notebook with enough RAM and grabbed my MacBook Pro. But No: the software ist only available for mobile devices and Windows!

Guys, are you kidding me? I don’t want to set up a VM to use the scanner, I just want to use it from underways…When can I expect the Android Update mentioned in another post that allocates the memory for the App other than the RAM or when will the App be available for MacOS?
For now it looks like I only got a pile of electronic garbage…
I hardly can describe how disapointed and angry I am at the moment…

I definitely share your disappointment that they haven’t been more clear about this detail. I know that it’s likely they don’t have definitive answers yet, but it does cause a bunch of frustration.

I didn’t see any mention of the MacOS release, but I’m probably going to try running the iOS version on the iMac and see what happens. I do think that once these things get addressed that the hardware is going to work as advertised.

I’m probably going to try running it via an emulator for the Windows version, but I’m not sure how long until the Appstore has a MacOS compatible version.

Hi @Matze Sorry for the inconvenience. Since the app only use the RAM, it will stop when your ram is full. We have a suggestion here: 1. You can “complete” the scanning when it is almost out of memory. (The memory is clean up then) 2. Click “Start” to continue your scanning.
We will also try to improve this point in future.
For Mac version, we’re working on it, and will try to release it in May.

1 Like

Hi @Revopoint-Cassie,
thank you for your reply.
I’ve tested it again today and tried to scan a concrete statue with my mobile phone (Mi 10 Lite 5G) and the Android app.
It’s unusable. The range indicator states nearly always ‘too near’, no matter if I’m 1cm or 200cm away. If it works, the scan loses track after several seconds, no matter how carefully I move and in most times it states ‘point amount view’.
In 1/3 of my tries the app froze or even crashed.
I tried body, face and feature mode but non of them worked.

Your hint with cometing the scan and continue didn’t work as the few times I was able to do a scan until the memory ran full the App created a new file after I pressed continue and I was not able to continue my initial scan.

Hi @Matze Could you please send us a video? Because from your first post, seems the POP is work, the software crash may because the RAM of phone is full. But if it always states “too near”, that’s a little strange. So we need a video to see what’s the condition. You can send it to, thanks.

@Revopoint Hi Andy,
thanks for you fast reply. I just sent you two mails with the captured scanning attempts.

My first try was with a smaller object, this did work halfway decent. Now I’m trying scanning a lifesize statue of this guy as this is close to what I’m planning to scan later. I tried adjusting all settings and tried several scanning modes but nothing seems so work…

Hi @Matze Cassie here. It is a normal condition caused by strong outdoor light/sunlight. POP is the infrared wave band of more than 800 nanometers, but each wave band in sunlight is relatively strong, so it is more difficult to image. The indoor LED light source is not affected.

Hi @Revopoint-Cassie ,
thank you for this information!
I’ll try again at sunset or when it’s more cloudy.
Smaller objects can be transported indoors, but this guy obviously not :wink:

So, I’ll have to wait for the next version of the Android app with hopefuy not using the RAM any more or the MacOS version.
Do you have a rough timeline for both, so I can adjust my project timelines?

Hi @Matze For Android, we’re writing the guide of Multiple Scans

When the scanned object is too big or the phone is with limited memory, scan a part of the object first. After the point cloud fuses automatically of the first part, scan the rest. If necessary, you can scan the object several times to get a complete 3D model.

Check this link for more details: What can you do when your phone is almost out of memory? - Multiple Scans

Hi @Revopoint-Cassie and @Revopoint ,
today was a cloudy and rainy day, so I gave it another try. The conditions were comparable with these in your scanning video from the statue (

The distance display did work much better, but it was still impossible to get a working scan.
At feature mode I cought some little pieces, at body mode not even this worked.
Even if I stood completely still, pointing the scanner at the hands of the statue the app missed the track. Sometimes I was able to fetch it again, but in most times I was not. I was adjusting the brightness and gain all the time, as the auto function didn’t work at all.

In about 1/3 of my tries, the scan was aborted and the app jumped to the start screen.

I am very grateful for the time and effort you invest in solving my problem and I’m hoping that other people can learn from my problems and mistakes.

Unfortunately the Android app is a joke, useless at the moment if the Dev can fix it. App should have use drive space along with ram. It was the main reason I backed this project, the mobility aspect.

Gave ist another try today.
Cloudy weather, just before rain.
As the Android app ist useless, I tried it with an old Windows notebook I found with the actual version of handy scan in it.
It worked better than with Android, but after half an hour I was still not able to get a working scan. The auto adjustment for the IR didn’t work at all and the manual adjusting of brightness and gain did hardly make it better. Funny, that this works better on Android…

I backed you project because of the promises you made in your campaign like the video of scanning outdoor mentioned above…
It seems as your video is a fake or the delivered product don’t have the same specifications as the device used in your video.

Either way at the moment the product is useless unless you use it indoor…

I, too, am having trouble scanning outdoors. I hope they can do a step by step tutorial for folks!

Hi, @eAddict Ok, I will try to make a tutorial for outdoor scanning.


Hi, @Matze Sorry for missing your comment since I was on holiday on May 1, and after that, this post is down that I didn’t notice it.
We can promise that the delivered products are the same specifications as the device used in our video, please don’t worry.
I will discuss the product team about your case and reply to you soon.

1 Like

Hi @MadStyle We will improve this point in the near future. Please give us some time. Thank you in advance.