Duplicated Point Clouds

Hello all,

I received my POP3 yesterday and tried it directly. Unfortunately, the whole thing does not work as hoped. I have now already tested at least 8 different objects, all without success. I always have duplicate point clouds. I have uploaded photos where you can see it on the attached statue. The eyes and mouth are double. This makes the results later also bad. I have already recalibrated the scanner 2 times. The error occurs with MAC OS and Windows.

Do you have any ideas?

Hi @Fredster you should not calibrate the scanner , it is a brand new scanner . I don’t know what I am looking here on , you need to scan full 360 degree rotation of the object , not take “pictures” if it . Put it on turntable and scan it one angle at 360 degree around 300+ frames , then fuse it , then mesh it .

please follow the tutorials from here to learn how to use it proper .
Starting from 1 to 8 step by steps

I think you misunderstood me. I have calibrated the movements. This requires REVO Scan 5 as soon as I connect the POP3. I know the tutotrials. I have worked my way through all of them. Unfortunately without success.

The camera can not be calibrated currently or? Can’t find the REVOP Point Calibration tool online.

I have uploaded a video. It detects everything twice. No matter what.

Hi Fred , yes the calibration of the gyro is ok , it affect scanning while you holding it in hand …

yes I see from the video that something is not right here … you are right !

please download the latest RS 5.2.0 , and check the calibration status of your scanner , do not calibrate , just tests it first to see if you need a calibration , the 5.2.0 allows you to calibrate the Cameras .
Right now the Calibration option is only for the Windows version and POP3, so you can recalibrate and use on Mac :

Windows: https://www.revopoint3d.com/pop3image/RevoScan5-5.2.0.exe

Let me know if you get any better results after, if still the same I will move you to Customer Support for hardware issue.

P.S please keep the speed of your turntable to maximum while scanning with POP3 , slower option was good for POP2 and POP , POP3 and MINI scanners need to maximum speed as it runs at almost double frames speed than the others.


thanks for this. I have 5.2 installed on my PC. The scanner has already been calibrated. I tried the calibration exercise, but it fails because it doesn’t recognise the distance.

I have tried it with both turntables. With the normal and the Dual Axes. No difference.

I try it now with max rotation Speed. This is the Result:

Hi Fred, it seems like something is not right with the hardware if you can’t get the distances right , what makes issues with alignment of the frames correctly while scanning .

You can write email to customer@revopoint3d.com including link to this thread and your forum handle ( @Fredster ) for faster response in your case.

I will tag in @Revopoint-Agnes / @Revopoint3D-Gena to check on you tonight when they are back in the office , but writing direct to customer@revopoint3d.com will speed up the process .

@Fredster It seems that there is indeed a problem with the camera calibration, may I ask if the camera has been dropped or bumped?