Drifting scan result

My RANGE has arrived and I have not yet successfully completed the first scan.
I installed the latest Revo Scan on my iPad Pro and connected it to Wi-Fi.

When scanning, as shown in the attached image, the scan result drifts even without moving the scanner.
Is this normal behavior?

Do I need settings like calibration?

Never ever start scanning on flat surface as it cannot orient and stitch the frames. This normal behavior for all 3d scanners. You also will probably have to place some markers on perfect regular surfaces to keep it tracking.


Thank you! This is my 1st 3d scanner, so I don’t have basic skill yet.
I will try on other surface and try to get basic skills. :grinning:

1 Like

There is a learning curve for sure. I advise you to look through tutorials. On YouTube they are plenty of them.
To mention some

1 Like

As @ivan posted already check for simple tutorial .

Scanning is not taking pictures or video, your object need to be 3 dimensional, so no flat surfaces as that is 2D .

Avoid plain geometries without features like cubes, spheres or cylinder, since primitive objects do not have enough features for tracking , object like that need to be scanned using marker mode .

Anyway check my channel, you my find some basic infos for beginners


No more drifting on non-flat surfaces.
I’ve tried it with different objects and still haven’t been able to successfully scan it once.
I watched the tutorial video. It’s very easy to scan, but it doesn’t create a 3D object even if you move it slowly in a smaller area than a video scanning the interior of a Ferrari or a video scanning a sofa.

It doesn’t work in monochrome mode, nor in standard precision mode.

I took a video of the shooting, so I would like you to see it. Is it possible to send it to support?

I would like you to judge whether there is a problem with the hardware or whether the operation is wrong.
There is also a mysterious phenomenon that can not connect to WiFi with iPhone or macos, so I also think that there may be some problem with the hardware.

I’d love to see how you’re all scanning successfully. I’ve seen the live streaming demo, so I’m assuming I’m doing the same.

You can share it via Google drive you can send it to putvmail@gmail.com I will check for you.

, and definitely you can contact support at customer@revopoint3d.com


Thanks. I’ll send email.

1 Like

I have exact same problems, been scanning for weeks, not being able to make one single model they all look terrible. I use matte white, markers, turntable etc… still no good model.

For me right now it is faster to model the props at hand than to 3D scan them. Better details aswell…

Do you have an image of what you’re attempting to scan?

I do not mean to insult but, in my opinion, 99% of complaints on ability to scan is user error/misunderstanding of how to properly scan.

I’ve used $250k+ GOM Atos automated scanners at work and the revopoint hardware has 70-80% of it’s capabilities. Albeit, the Revopoint system needs a bit more skill than industrial systems.

Make sure you’re scanning within the scan volume (in focus), make sure you’re using adequate number of points (you need at least 4 for Revopoint system), make sure you’re overlapping scans (to improve tracking) BUT NOT scanning areas more than once, make sure components are matte finish, make sure that both sensors can view the features of interest (sometimes tight corners need the sensor to be vertical to get visibility into corners), make sure you’re scanning in an area that reduces external light noise (POP & POP2 use infrared and sunlight will destroy scan) - the mini uses blue light which is less susceptible to environmental light noise.

If you’re still having trouble, check the calibration and/or recalibrate the hardware.

Also, I find merging smaller scans instead of a large scan is better in some cases to reduce drift (error of scanner distorting the object of interest).