Did my POP2 just die?

Hi @nafis ,

Yes, as you know, we arranged replacements for you both when your POP and POP 2 are defective. So if a user’s device is confirmed defective, we will replace a new one for him. That’s no need to worry.

“I’m a little worried now that I have heard several people having similar issue. I wonder if they have a heat management issue.”

I’m afraid I have to disagree with you about this point. Please don’t mislead users. How many people having this issue did you see? And are their device all confirmed to be defective because of the heat issue?

We have sold out over 20,000pcs POP 2 until now, and no device is confirmed as defective because of the heat issue. Before shipment, we had finished all related tests. We will call it back for each defective product to analyze, which is a high cost for us. Therefore, we pay high attention to the quality control of our product, which means it won’t have a heat management issue. We won’t ship the product out of our factory if it has.

Best Regards
Cassie

3 Likes

Hi @Eldkatten ,

As I replied to @1bigpig and @ogoshitaiin, I don’t think their devices are defective because of a heat issue. But I agree that “just leaving a device plugged in/powered up should not damage the device.” - this should not be the reason either.

Best Regards
Cassie

1 Like

Hi @Eldkatten ,

You misunderstood. We didn’t “do a firmware update to fix an overheating problem” for @PopUpTheVolume . Firmware updates won’t solve an overheating issue.

The device’s problem is not caused by overheating. According to my conversation with the developer, it may be because of a DSP issue, which can be solved via software. And after we did that, @PopUpTheVolume can use the device as usual.

Btw, @PopUpTheVolume is not our mod, but he tries his best to help users find a solution for users voluntarily, which is very kind and warmhearted. I think the problem should be when communicating via a post, you can’t hear the opponent’s tone, which may cause misunderstanding.

I hope that all users in this forum can be friendly and try to help others.

Best Regards
Cassie

3 Likes

To all users who may see this post,

When you think your device is defective, please contact customer@revopoint3d.com with a video to see your problem. Our customer service team will reply to you as soon as possible.

Best Regards
Cassie

3 Likes

I have left my devices plugged in for days unknowingly and have never had an overheating issue. I did a thermal scan of two POP2s and a POP1. The highest recorded temperature at any point on all three units was less than 50 C. This was after 2 hours of operation enclosed in a holder(not recommended by Revopoint) to build maximum heat. Having been a beta tester for the life of the POP2, I know these products have had thorough, rigorous testing before being released for production.

2 Likes

I also did some thermal imaging of mine and didn’t see much over 45 Celsius.


4 Likes

If yours was in open air and mine had been enclosed for two hours then immediately scanned, I’d say our results are in agreement.
By the way… beautiful FLIR camera, don’t you think?

3 Likes

Thanks for this information. This descriibes exactly my problem with my pop1 scanner. At start all works as expected, then after a while, some times earlier, some times later i get the same problem with vertical stripes, as you mentioned. After unplugging/replugging and restarting the software, the scanner works again (for a while). Is this the heat ? No hope for a firmware update which solves this ?

I could place a fan nearby. Its terrible if a scan fails near the end of it, because of this stripe-issue.

Thanks I have a blackview phone which has a built-in FLIR sensor. I’ve had it for almost 2 years now and it’s been a really good device I’ll definitely be purchasing the next iteration when it’s released soonish.

I do HVAC work for a living so it comes in handy on a daily basis.

2 Likes

Man, that’s nice! I have a FLIR 1 https://www.amazon.com/FLIR-One-Thermal-Imager-Android/dp/B0728C7KNC/ref=sxin_14_pa_sp_search_thematic_sspa?crid=4X7IBLOQARUR&cv_ct_cx=flir%2Bthermal%2Bcamera&keywords=flir%2Bthermal%2Bcamera&pd_rd_i=B0728C7KNC&pd_rd_r=22bd34ef-d693-4509-a0b7-23b98edf7062&pd_rd_w=AMObE&pd_rd_wg=oG4Fa&pf_rd_p=9dca4024-3e25-44da-8740-13759fcb9369&pf_rd_r=5KA1B8934TVHTTXSKT0C&qid=1653330576&sprefix=flir%2Caps%2C175&sr=1-2-a73d1c8c-2fd2-4f19-aa41-2df022bcb241-spons&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyRDlOM0FZOElMM0lGJmVuY3J5cHRlZElkPUEwODUxOTM5Mjc0NFZSOUxJMVNMUSZlbmNyeXB0ZWRBZElkPUEwMDE3Mzg2UzBJUFZHVVE4UUpQJndpZGdldE5hbWU9c3Bfc2VhcmNoX3RoZW1hdGljJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ&th=1

2 Likes

Hi @Pentalon ,

You can send a video to customer@revopoint3d.com to show the problem, and then we will check what the problem is.

From our testing, there will be vertical stripes when the power is not enough. Or the device is defective. (We need more details to confirm the problem)

Best Regards
Cassie

When I read about those problems - two users so far, as I remember, one of them “tapped” the device and the stripes disappeard - , I immediately thought of a thermal issue. Meaning that some electrical connection becomes loose when getting warm. Could be a plugged connection or a “cold” solder point. Maybe look in that direction, too.

Well, darned if I didn’t have the same problem soon after reading this thread. It started as intermittent flashes on the screen then two lines of interference in the middle of the screen to it spreading and flashing all over to - nothing. For a while there was no green light, then Id get an occasional green but it would immediately reboot. Before it did, I’d get regular video in the infrared box and nothing in the regular one! Then it didnt do anything.

Even though someone I respect here said there was nothing to be gained by whacking the unit, at that point I figured there was nothing to be lost. I did give it a tap and lo and behold if it didn’t start working again!

I should mention that mine gets quite hot in top. My theory is that there’s a bad solder joint somewhere that the heat expansion is pulling apart. Its a pretty simple engineering fix. You’re welcone Revopoint!

I did contact support when it was totally down but havent heard anything yet. Im afraid it’s only a matter of time before it happens again.

1 Like


Here’s an example of the interference lines.

I want to follow up with my Pop2 problem.

First off, I want to thank Revopoint. They have replaced my scanner and the new scanner is working fine.

I am very happy with how my issue was resolved and think Revopoint deserves praise for solving it so quickly. I am now looking forward to acquiring a MINI when it is released.

Thanks again Revopoint!

Bruce

5 Likes

Bruce, was there anything special you did to get support? I put my ticket in a couple of days ago and haven’t heard anything. If that’s normal, I’ll chill. If I did something wrong, I want to make certain that I’m on top of it.

Thanks!

Hi @slywitt ,

Our customer service team confirmed your issue with the developer team, and we think this device should be defective. (because I see this picture in our internal chat group)

Could you please double-check your mailbox? I will also contact my colleague to double-confirm if they replied to you about the replacement issue.

Best Regards
Cassie

Hi @slywitt ,

I confirmed. My colleague said she contacted you for a resending address but did not get your reply. Please double-check your mailbox (including the spam), and I will ask her to resend you an email.

Best Regards
Cassie

I think it was about a week or so. I sent in a ticket and they need info (serial number, original invoice and video of problem) .

Bruce