Windows 11 - 22H2 issues?

I’ve been using my POP original successfully with my Windows 10 Pro desktop to this day. Works fine as of this writing with the original USB 3 cable that came with the scanner. My desktop is a Ryzen 7 2700X (octacore-16threads) with 48GB of RAM, GeForce 1660 Super and M2.NVME drives. I bought a USB C cable from the Revopoint store in Amazon to use with my Samsung phone but the phone proved underpowered. I recently bought a laptop Intel Core i7-11800H (octacore) with 40GB or RAM, Geforce RTX3050Ti so the POP is not confined to my home office. It has 3 USB 3.2 ports and a USB C 3.2. It worked fine with the POP as I did 2 scans in the laptop using the USB C cable. A few days ago updated the laptop (Windows 11 Home) to 22H2 and now the POP won’t work. Gets recognized by the Windows 11 system but RevoScan shows no scanner, even the new beta version 5. I thought it was the cable, but used the original cable from the desktop with no result. POP scanner still works fine in Windows 10 desktop.

That is the new system , you probably did not setup the permissions to use the scanner cameras with the app.
Go to the system and change the camera permissions and try again .


Thank you! That solved the problem. My POP scanner is working with the laptop again. :+1:

1 Like

Good to hear it solved your problem !

1 Like