Scan is erratically spinning around in circles?


I’ve just received my Pop 2 and thought i would give it a try, everything connected fine to my laptop and i put a generous amount of markers on the part.

I start the scan with Standard accuracy, Feature mode and General object selected.

The scan just spins and spins and i’m holding the scanner completely still in a fixed position but the scan is moving erratically in spiral?

I’ve just opened it up and i’m already fighting with it.

Help is appreciated.

You need to change from Feature mode to marker mode in order to use markers.

Hi Jheins, thank you for getting back to me.

So i tried marker and it says i need more markers, surely there has to be something wrong?

at any given time pop2 needs 5 markers visible. is that the case? you might also try body mode, as it has grater fov which captures more of object and markers at the same time.

Alternatively you can put some small objects(like crumpled pieces of paper) near but around the object, then scan the part and cut out unwanted parts in the post processing.

You need to increase gain/exposure on the exposure settings of depth camera and looks too dark in the viewing window. You’ll want to increase exposure just to the point its overexposed (red should appear) - but you don’t want your scan object to be completely or nearly completely red.

1 Like

So i tried the body setting and it fits in field of view a lot better but the scan is still trying to spin???

The part is stationary and i’m holding the scanner in one spot, not even trying to scan over the part.

Please see attached photo of settings and the results, it’s very frustrating.

That would not works for markers of this type . Maybe for Range but not for POP2

1 Like

You need a lot of features when using POP2 , and much more markers that you used .
It spins because it can’t detect any features .

Add more markers in irregular pattern and use Marker mode .

Or put the object on a wrinkled cloth like towel or fabric and use Body Mode , the wrinkled cloth will help you to keep tracking as long it is visible in the preview , you can later remove it after fusing .
Also set the Depth Camera exposure to Auto .
If the object you scanning is reflective , you may get very noisy surface . Metalic and shiny objects can’t be scanned properly as the pattern that is projected on the reflective surface has distortions .

1 Like

Thank you for taking the time to get back to me, i’m not sure what i expected but i thought it would be a bit easier then this i have to admit.

So i tried something that has a lot more features, corners, grooves, bolt holes etc (Body Mode)

I sprayed the entire part in Attblime AB2 - 2 Hour Evaporating 3D Scanning Spray

I 3d printed some pyramids for good measure and the scans still come out looking like terrible.

1 Like

first: adjust your exposure until you see a bit of red on your surface. at the moment your objects is underexposed. second: adjust scanning distance (reduce maximum setting) until none of stationary objects /surfaces in the background are getting detected.

I like to place the turntable on the edge of a table so surrounding objects are more far away. I still adjust max range.

1 Like

Hi Ivan

Thank you for sticking with this, at least i know i’m the problem and it’s something that can be worked through with set up and settings.

I’ll have another go with your suggestions and see what happens.

1 Like

I am/we are here to help and more than glad if we can do so.
yes, please try it out and let us know if it was of any use.

1 Like

Hi @Tom_B the biggest mistake you making is not having your scanner at 35-45 degree angle , also if you scan on rotating turntable avoid anything else that is stationery visible or be scanned while your object rotate , it will confuse the tracking and software .

Put your scanner at the proper angle and make sure that only the objects you are scanning moving , use the Auto exposure for your Depth camera and place the blue square on the middle of the scanned object .

Make sure your table top don’t get scanned since it is stationery … best option would be to adjust the scanning range , or use black silicone mat on the table to prevent scanning the surface .

Please update your RS5 to the last version 5.0.7

1 Like