RANGE wifi network not found in iOS & macos

I’m trying to connect to Revopoint via WiFi according to the manual, but sometimes it doesn’t work.

1.Windows 11
2. iPadOS (iPad Pro)
3.macos (macbook Air M1)
4. iOS (iPhone12 mini)

For 1 and 2, “RANGE_REVO_***” is displayed on the WiFi connection screen and can be connected without problems.

However, for 3 and 4, RANGE_REVO_*** is not found when trying to connect to WiFi. Even if I enter the SSID manually, I get a “No network found” error.

All devices have the latest OS. The REVO SCAN app is also up to date.

Anything else I can try?

I had the same observation - no wifi is found - with Samsung Galaxy A12 …
Maybe Range needs 802.11ac wifi?

You need 5Ghz WiFi to be able to connect to Range network

That is correct , dual band WiFi is needed .

All four devices above are connected to the same WiFi (5GHz/2.4GHz Mesh) network in the room.
I can’t guess why I can’t connect with my iPhone/macbook even though it works properly on my iPad.

Your iPhone and MacBook needs 5Ghz WiFi , if it uses only 2.4Ghz , the Range network will be not visible . Check if the both iPhone and MacBook support dual band WiFi

I have both 5GHz and 2.4GHz Wi-Fi. I usually use 5GHz Wi-Fi.

Of course, looking at the specs, it seems that both are compatible.

Is there something to set?

1 Like

I checked, it should support the 5Ghz WiFi-5 Range network without issue .
I need to ask the dev.team why it do not show the Range WiFi-5 network on your phone with WiFi-6

The strange thing is that you can’t even see the Range WiFi-5 network on the list .

Remember when connecting Range to a phone via WiFi , you need to power it via the power bank battery or AC charger, not connecting( powering) via USB to computer .

P.S I asked the team awaiting reply

I think so, too.
There is no problem with iPadOS, so it’s even more strange that it doesn’t work with iOS(&macos).

Of course, I’m using RANGE with the revo power bank.

1 Like

I tried another method.

  1. Restart my iPhone
  2. RANGE appeared in the WiFi list!
  3. WiFi connection OK!
  4. Revo Scan start OK
  5. Scanner connection OK with Revo Scan!
    6.Start of new project
  6. Scanned!
  7. After scanning, change the WiFi setting of iPhone and transfer data to my PC
  8. Try to connect to RANGE again and go to WiFi settings
  9. RANGE does not appear in the iPhone WiFi list
  10. No change after restarting RANGE
  11. Go back to 1. . .

For some reason, RANGE appears in the WiFi list only at the beginning of restarting the iPhone.
I have turned off the ad blocking app on my iPhone.

1 Like

On the other hand, with macbook air M1 (latest macos), RANGE does not appear in the WiFi list even if the OS is restarted or the anti-virus software is turned off.
There is no problem with Windows 11 right next to it.

1 Like

Maybe turn off Wi-Fi on all devices that are nearby in case the signal is getting swamped?

RANGE does not appear in the list even if I turn off WiFi on devices other than iPhone.
Next, I turned on WiFi only for my macbook, but it still doesn’t appear in the list.
When I turn on WiFi for all devices, RANGE appears in the list for Windows 11 and iPad.

1 Like

Sometimes I have to restart the app before doing it on android . Now I just unplug Range and WiFi automatically change for transfer

Try to restart the app after transfer
That are very good steps , that may help find the issue
The dev.team was already informed about the issue yesterday.

No problem here with iPhone 12 ordinair and iPad mini 6.
Maybe it’s something to do with your phone being a mini?
Never knew you could get a mini phone.

1 Like

Hi @penneyduck
I saw online people had issues with their connection to regular WiFi-5 router when their iPhones 12 using 802.11ax Wi-Fi 6 , most of them solved the issue by resetting their phone using iTunes , after that everything was working fine, so maybe that what we dealing here with.
But just guessing since I did not got any feedback since yesterday .

I know You don’t have that issue so really mystery here .

Don’t know.
Never had any probs connecting to my IOS devices and never had to change any Wi-Fi settings on them.

1 Like

I’ve tried restarting the app and unplugging Range every time it doesn’t show up in the WiFi list, but to no avail.

It only shows up in the WiFi list the first time I restart my iPhone.
It’s very strange because I’ve never had this kind of phenomenon with a device that connects to WiFi in the same way.

1 Like

It is and I never heard that before by any user using your devices .
I still don’t go any feedback, will check on it again this evening .