Mini no longer tracking

Hi, my MINI is having problems and unable to track or scan any sort of model. I’ve tried with all versions of the revo scan on windows and android. I’ve tried recalibration, updated firmware to the latest. Nothing works. I get some point data but it says not enough point data and losses tracking constantly. I’ve tried this with the sample figure head and it’s the same peoblem

I also noticed in the latest revo scan 5 that it shows temperature, and the scanner was at 150F that’s seems way too high, is it faulty?

I can post screen shots or a video of what’s happening if that helps.

Thanks in advance

Hi @Slarti42uk I moved your request to customer support , since it is weekend nobody will answer you here until Monday when the team is back in office .
You can also write email to explaining your hardware issues .

And yes please make video and send link to it for quicker resolving if your problem .

I will tag @Revopoint3D-Gena and @Revopoint-Agnes to check on this thread , but I recommend you write email as well for quicker response .