I don't have USB 3.0 on my computer

Hello, without USB 3.0 the scanner does not work? Is there a workaround to get POP 2 to work with USB 2 on a desktop computer? Thank you

Did you tried to connect it via WiFi ?
and use with other power source like power bank or 5V adapter , it works for me .
Using just the 1 USB cable for both power and data may not works with USB 2

1 Like

I would like to try with an external 5v battery (or a power supply), but I don’t know what type of splitter cable to buy in order to connect it to the POP 2 cable . On the desktop computer there is no wifi, all connections are made by ethernet

You can use the Mobile Connector that come with POP2 , get yourself an USB extension cables , connect the one to power supply and the other to USB 2 for data .
I did test today and it worked .
Connected the Male USB A to the power and the UBS C with the extension for the data

I am using for power

and for the data

ok, perfect, many thanks :grinning: :wave:

If you have a spare PCI-e slot, you can get add a USB 3.0 expansion port for a trivial amount of money.



@JeffLindstrom that is very good idea , but I hope the 1 cable USB will not cause issues especially on older PCs , the mobile connector just works flawless even if I use USB C for data on PC with separate power bank … Less choppy , faster better tracking , even on my $10K workstation 1 cable is not delivering the performance .

I haven’t checked… is Marker mode available when using the 5 GHz WiFi band?

@JeffLindstrom Yes it is available