Cannot get good scans, calibration etc with MINI

I’ve been messing with the mini on and off over the last few weeks and i just cannot get a good scan out of it. It loses track constantly, it struggles to connect to the turntable, theres all sorts of unpredictable behaviour and bugs depending on which cable its connected with or with wifi.

I’ve run the calibration a few times, which is (for me) super difficult because i cannot hold the mini steady enough. the ui is incomprehensible, i cant tell what the squares and dotted lines and such mean. the dotted horizontal line doesnt seem to correllate to the pitch/yaw of the scanner.

If i try to scan the provided bust on the turntable it works but it looks like junk.

I tried scanning a 3d print off my dlp resin projector thats very detailed. it picked up none of the detail

I cant post more than one image

If i try and scan an object slightly larger than the bust, it just struggles super hard. This looks ok-ish, but it totally lost all concept of reality on the back.

I cant post more than one image

If i try and scan something handheld thats larger, like a case i’d like to get a model of the inner contour, it just totally freaks out and cannot do it, loses track almost immediately. I tried putting tracker sticker dots on the surface, made zero difference.

I’ve just received the gimbal handle and this doesnt really help things at all. My gimbal also doesnt really turn left, the scan button doesnt work, and the motor on the thing is so weak that any cable weight can totally overpower it (so its no good to help with doing the calibration etc).

The turntable is super unreliable to connect. it only works if i’m in wifi mode, and takes a few attempts. The total lack of manual control for the turntable is super frustrating. Theres apparently an android app that does this, but I do not have any android devices.

I’ve noticed scans get worse the longer the scanner is on, as it heats up. it gets very warm and i presume this throws out the calibration.

I’ve calibrated it repeatedly, getting results from 0.3 to 0.6. It doesn’t help the scan results.

I’ve tried with ‘remove plane’ on and off. if you have it off it accumulates a bunch of extra noise in the scan.

Lastly, why is this device not usbc pd? the weird assortment of cables, the advice to use different cables, the usb 3.1 usb micro plug is all… not good. its 2022, theres zero reason for this device at this price point to not use usbc with pd.

Hi Devian,
I feel sorry for such an inconvenience. It seems like the scanner and the accessories didn’t work properly and missed your expectations. At least, the model shouldn’t come out like what you showed in the post. Would you please to contact It would be better if you can have an online meeting with them, find out the problems in one time. They will definitely offer you a solution.