[Windows] Revo Scan V5.2.4

Hi everyone. Revo Scan 5.2.4 Windows version is now available on the official website.

Download it at: Best 3D Scanning Software - Revo Scan 5


Adds 3D scanner calibration support POP 2 and MINI.


When I try to install Revo Scan V5.2.4 I got an error-message that the software is currently running so it cant proceed. The funny part, the software is not running, it is not even installed on my computer as I’m trying do it right now. First I thought it is because I had older Revopoint Software installed, so I deinstalled RevoScan 4, Revo Calibration etc. But I still get the message


So any ideas what I could do wrong?

Reboot your computer and try again , the software can’t run on itself after reboot .

Run as administrator …

Thank’s for the repley. I already did reboot the computer several times and I also tried it with “Run as Administrator” but I always cam to the same point, after choosing the language I got the message “The application ist running, please exit the application and try again!”. I tried all the downloaded Versions of RevoScan5 and I got the same message with all of them. Is there any service which can be installed which I have overseen. It really drive me nuts, that I got this messge with noch Revo Scan 5 running. Installing a Version 4 of RevoScan is still working.

If you can install version 4 , but not 5 then it is very strange indeed .

I did not had any issue installing this update .
I will try to send you and early version when I am back on my PC . You can install it and after only update it to a newest version without uninstalling the older version .

If this works then it would be great , if you have the same issue then something is going on in your system but let’s see first .

Give me one hour , I will be back at you with the link .

Finally I solved it. I’m not sure which step at the very end suceeded but what I did:

  1. I removed all existing Revoscan folders in “Program Files” “App Data”
  2. I used the registry-editor to remove all related entries found with “Revo Scan 5” as search term
    Execpt the entries of the firewall.
  3. I deleted all firewall rules related to revoscan 5

Interesting, wenn i tried this immedeatly it still failed. As a last step i started the installation Programm and looked into the temp folder to see which files have been created by the installation programm. As I was using the zip file the temp folder contained 2 folder with a temp File from Revoscan5 which i both tried to delete. The deletion failed with the message that file is in use (as expected). But when I than pressed the okay button in the installation-program it worked. I’m really sorry that I couldn’t explain better but fortunately it worked now and I can use my pop2 with RevoScan5.

I am glad to hear it worked ! Thanks for letting me know .

1 Like

Hi Jane,
When is the Mac version scheduled for release?

Hello @dfodaro ,
Our R&D team has been working on developing and adapting the MAC 5.2.4 version. However, we don’t have a specific release date at the moment. Rest assured that I will inform you as soon as we have a definite timeline. Thank you for your patience. :handshake:


Hi, whenever I click on the “download” link for the software it just forwards me to the revopoint website. Do I need to do something else? Its never done this before.

Try the Google Drive link here: RevoScan5- - Google Drive

Hello @alhendrix96 ,
Sorry for this situation, this is a bug, now it has been fixed, please try again to see if you can download, thank you for your support.

1 Like