Newbie Help - simple scan

I’ll admit this is almost certainly newbie error. I am trying to do my first scan. It should be similar to the bust provided. It starts out well but then goes to garbage. Any ideas? You can see a video of the capture at: Revopoint Mini scan attempt - fail - YouTube

Here is what I am trying to scan.

Hi! Even if it looks bad at first, after one rotation stop the scan, DO the fusing and DO the meshing. Many times it is during this steps software fixes that and it looks great as ot should afterwards!

1 Like

What Ivan says is, often (but not always), the case.

The problem is that the long sides are too similar, so as you sweep around to the other side, the tracking algorithm gets fooled.

Get 3-4 small objects and place them in the field of view for each long side as you are scanning. Place them in such as way that each side is easily distinct from the other.

Alternatively, you can use Marker mode; you just need to have 6 or more in view at all times for the POP & POP 2 to work. I have been reading that as few as 4 may work for the Mini, but have not confirmed this myself.

1 Like

Thanks. I’ll try that.

What seemed to help initially was moving the scanner back. It went from excellent to good for distance but the result was better. The result was still not close to being usable. I then tried marker mode. This is frustrating because I am using Revopoint’s 2 axis turntable. This should make things easy. Nope. Even with the scanner moved back to good it seems to not see enough markers. This is particularly true when the table does its 20 degree tilt away from the scanner. That part of the scan is useless. I have the scanner tripod fully extended. If you can get accurate scans with the Mini then it means I have a lot of learning to do. It’s past bedtime. I’ll try again tomorrow.

Scanning so small object at GOOD distance will produce lower accuracy .

Change slightly the angle of the scanner , it is too direct to the side limiting the feature tracking . It need to be slightly above the objects at 45 degrees for best result in tracking .

You will need to capture 2 sides of the object and merge it later or scan first in a different position and as Jeff mentioned add some small elements to your scanning plate to keep the tracking better .

However …

What happened in your video is not losing tracking , it is a bug , try to keep the full window of the Revo Scan slightly smaller than full screen , upcoming Revo Scan update may have the bug fixed hopefully.

when you lose tracking the object turns red , when you get multiple frames it is issue with frame alignment that for some reason happening on some systems lately, I do not experience this bug on my Computer, but some of the users do even while scanning the simple bust .

Please also check the calibration value by testing it in Calibration software 3 times, the lowest value is the actual score .
And let me know the value .

1 Like

No idea how to check calibration. The link a Google search found for the calibration software wasn’t valid. There is no calibration software on the download page. I have the supplied tripod as high as it will go. I am using Revopoint’s dual axis turntable on recommended settings. The object I am trying to scan is almost the same size as the head Revopoint shipped with the scanner. At this position it says Excellent but it sees too few of the table markers. I just did a feature scan at the minimum distance. The scanning software appears locked up. It is stuck on 38% and not moving. The computer is AMD 5900X with 128GB RAM and a 2TB NVME running Windows 11. I don’t know whether to let it process over night or to kill it, move the tripod back five inches and try a marker scan again.

Is there a step by step guide to scanning the bust that give exact placement of the scanner and table along with all settings? I will admit to just using the quick start guide.

The window won’t even move to the front when clicked on so I guess Revo Scan is frozen.

Yes. The Workflow sequence starting on p. 13 will work with the POP & Mini. There is no reference to the turntable (wasn’t available when written).

You can find other documentation here:

1 Like

Sorry for the late reply. I been both busy and sick (yuck). I appreciate your time and effort to help me.

Is there anything that shows how to actually do a scan? For example, can it be turned over and this added to the scan? How is this done? Are you holding the scanner and walking around?

On a side note, what is the play button for on the back of the scanner? I don’t see that it does anything and I don’t see it in the manual. I thought it might be an on/off button but no such luck. I just keep unplugging the power cord. I have been through the manual.

As an update, I have tried to scan the battery cover of a remote control. I have gotten a scan that isn’t great but might be usable except for the end stuck to the turntable. The scan isn’t perfect like I was hoping for, but it may be usable. One thing done was to change the lighting. Scanning with daylight streaming in seems to have helped. Depending on other options chosen, I also sometimes needed to use a portable light to help.

The Revo Scan software has been designed to allow you to pause a scan and adjust the object being scanned (or the scanner position) before continuing the scan. In order for tracking to resume, you must have enough of the original scanned surface be visible in the second scanning segment.

For instance, you could put the Agrippa bust (the scanning model included in your package) on the turntable and do a 360° scan, then pause and place the bust on its side before continuing. This will allow you to capture all the surfaces (the base, the undersides of the eye sockets and chin, etc.).

When done, press Stop and Complete to fuse the model into a point cloud.

That button allows you to start and pause scanning. This is convenient when the device running Revo Scan is too far away from the scanner (such as when you are using WiFi mode to connect.

With the part you showed I would use feature mode only and place some lumps of blu tack around the object, 3 different shaped pieces is normally enough to help with tracking, with the dual axis turntable it has a delay before the turntable moves which is bad for the scan results, try the Android DATT Controller app I posted in the forum, it doesn’t have the delay and give a cleaner mesh normally, I would avoid sunlight when scanning

I have the same problem, the model is constantly jumping, I tried everything above, it is very difficult to succeed (((



I have been trying an even simpler part - a battery cover on a remote control. Using marker mode and a light to adjust adjust illumination, I got a good but not great scan. Unfortunately, I haven’t been able to clean up the bottom where it was stuck in the blue-gray stuff to stick it to the turntable.

Next thing I plan to try is to keep the turntable level for several rotations and pause and manually shift the piece after each rotation.

As for the jumping it is still very bad on feature mode. On marker mode it is much better but still there most scans.

Do you know what the play button on the back does? Also, is there an on/off button I missed. It makes me look dumb but I didn’t see one.

Thanks for the info. I didn’t see anything about it starting and stopping. Then again, I have been using the Windows software to do that. Unlike the older turntable (from video I watched on POP), the dual axis doesn’t keep rotating. If you press to go again after the end, the turntable does nothing. Personally, I think it should recycle. I’m going to have to make it do several loops and then pause after each loop. If I have time, I’ll try that tonight. I gather there is no ON/OFF switch.

Here is the other item I am trying to scan. I got an OK, not great, scan but the bottom part I couldn’t get cleaned up. I used Revo Studio but couldn’t square off the tab. I may try more Studio edits but I’ll try your idea too.

Well, massive fail tonight. The software is driving me nuts. I set the turntable for three rotations with no tilt. That generates an error. So then I went into manual mode. Great! There are start stop buttons. I set tilts to only +1 and -1 degree and tried to keep the screen up to start the scan. Nope. You have to close the turntable control screen. Then what the heck good are the start and stop buttons? The pause button never went active. Pressing stop meant the turntable didn’t start again once the piece was repositioned. Plus, flipping the piece upside down meant it didn’t recognize it. The piece turned red. I have to go to bed. Maybe again tomorrow.

Sounds like your particular workflow would benefit from the 3rd party DATT application created by one of our fellow users to control the turntable independently of Revo Scan.

I am unaware of a Windows version, but here is the post about the Android version: