I have issue with scanning using Range

Is it just me or is thing terrible? I haven’t been able to scan a single thing no matter the texture or lighting. It constantly loses tracking and what little it scans is a jumbled mess. I’m furious the return window is only 14 days.

1 Like

Hi @HankHankins

Yes it is definitely you , I am guessing you don’t really know how to approach it

If you losing tracking this mean you trying to scan things that do not have any features , a structured light scanner needs features to be able to scan , at least 8 cm apart from each other , something to hold on from one tracking point to another .

I would suggest you watch some videos on Revopoint YT channel to get quick lesson .
Trust me Range is amazing scanner if you use it correctly according to the guide line of a structured light scanners .
So a little learning curve is required.

if you really need help I can help you out …

1 Like

I have been scanning matte finished wood pieces that have many features, curves. Etc… I also tried it using markers. Still doesn’t work. I’m using diffused indoor light. Idk, this is not consistent with the advertisements claiming it is “effortless”.

I don’t agree on your comments , many users proved it and posted their amazing scan work , I used a lot of very expensive scanners in the past , most of them need the same learning curve , no matters they cost $100K or $1000 the basic principle is the same . And Range is very effortless compared to other much more expensive scanners than need really heavy knowledge of 3D , scanning services are one of the most expensive 3D services , and one scan done with Range can pay itself back in one hour or less , so you got yourself a good and very affordable tool .

So, let find out what is going on , it may be not you , maybe your device is not working correctly , so let focus on that first .

I would like to see a picture of what you trying to scan with and what you use for scanning , PC, Android tablet , phone etc

I will have more information where to give you a tip to make scanning for you much easier task .

1 Like

some pictures and screen shots of the items and your setup will defiantly help us help you!
The Range scanner is defiantly one of the easiest 3d scanners to use but needs some knowledge and practice to get the best results, distance from the object and depth camera exposure settings have a big effect on results so this is the first thing to look at,

set up the scanner on the tripod 300-500 mm away from an object then adjust the gain to give you the best live view without to much red or blue in the depth camera window, then take a screen shot to show us what you get, we should be able to help from there to determine if you have anything wrong with your scanner or just settings need adjusted etc.


yes, please share some photos or even better video of your setup and scanning to be better be able to understand your problems.

1 Like

Sorry for the delay, I have been trying to figure this out, but the mystery persists. I bought a windows based workstation laptop thinking perhaps it was a machine/ mac compatibility issue. Initially, it seemed like that fixed the issue, but now, I am experiencing the same problems… I had one successful scan of a large wood part (on black granite countertops, defused daylight) but have not been able to replicate it.
I have since tried to scan other objects and have been unsuccessful (well-lit room on black plastic, and countertops.) When I am scanning, it seems like the program thinks the scanner is still moving and takes the scan off into space in the wrong direction and constructs the object in strange configurations.

Any ideas? Is it all lighting?

For example:

Here is a sample of my only successful scan…