Unable to install Handy Studio Update

Hello all,

after downloading the Update, whih is recommended, I can’t install it. I’ll always receive this error message:

errormsg

But I couldn’t find any setup options about the installation path. Any suggestions?

Thanks

Hello, can you show me the famous illegal path please?

Hello zoltane3D. That is the point. I have no idea which path is tried to access by the intallation.

Do you uninstalled the old version before?

This is the problem. I uninstalled the HandyScan software, where HandyStudio seems to be implemented. I downloaded the new version and reinstalled both Aps. But the HandyStudio version offers still an update. And then it starts again…
grafik

Right click this file and run as Administrator.

2 Likes

image

1 Like

Hello, Thank you very much indeed. This slution worked fine!

3 Likes

@DisneySpirit Thanks a lot for you useful help :slight_smile:

1 Like

I couldn’t get this to work for me.

my file is named mptupdate, but does not have the .exe extension. It is an application and file size is the same at 177kb.

I right click, and run as admin. The loading wheel comes up like it is doing something, but it never updates.

Any suggestions?

Hi,

Have you tried just uninstalling everything, erasing the leftover files in the folder and reinstalling the latest version? if it works or not, come back and tell us.

Sorry, I didn’t see the notification for a response.

I deleted the software, deleted the mpt folder, reinstalled and still would not update through the software.

I could not get it to update in the mpt folder either, but I went into the package folder, and noticed the new version number update. right clicked, installed as admin, and it worked.

Unfortunately, the file disappeared when it updated, but here is a screen shot of the folder it was in.

Thanks for the help.

error

When I try to update the system give me that error??? How I could correct???

Hi @GMGB

Thank you for your feedback. We had noticed this problem and will solve it as soon as possible.

Best Regards
Cassie