Revoscan 5 Win beta files corrupted [ Solved]

I have downloaded the new beta for windows Revoscan 5 but any attempt at installation brings up the error “setup files are corrupted try downloading again”.
Tried with admin privileges but same result

1 Like

When I attempt to run the downloaded exe I get an error popup saying “The parameter is incorrect”.

Works dam good on my win 10.
Why does it say the software is only valid until the end of the month??

It is still a beta version … a new one will be released with additional fixes / features etc , it is not the final official version yet

@onesir and @scott443187

Did you removed the old version before installing new one ?
Both can’t run on the same system .

I have both installed on win10 and Win11 without any issue .
It is also recommended to reboot before installation if you have issue , as some files from the old version may be still active on the system .

Followed your instructions all old versions uninstalled and rebooted. Same result:

Screenshot 2023-03-17 155927

I just uninstalled the new beta RS5 , downloaded new copy from Download Center and installed it without issue .

I downloaded again,

First download RevoScan5- did not work (“The parameter is incorrect”).

Second download RevoScan5-5.0.0_Beta did work.

1 Like

I know it prob don’t help but I just installed beta.
No uninstall of old version or reboot.
Works dam good.
Already done a scan and successful alignment of a awkward object.
Printing it out now.

1 Like

That is the way it should normally work for everybody … I installed many RS5 betas in the past months without uninstalling anything or reboot , but if issue accure my suggestion may help

Great to heart that @onesir , I guess the first downloaded files was corrupted indeed .

The files had different names. I suspect the later download was an update.

1 Like

The latest files was posted around 7am EST around 7 hours ago .
The Windows Beta version was the same as I have from yesterday.

I installed the program an hour ago without any problem on Windows 10, I did my first scan with this version and I must say that it’s a big step forward! I did not uninstall the previous version

1 Like

Hi can confirm the same as @onesir the filename is different and no longer a zip file so maybe something to do with that, however it’s working now and am looking forward to trying it all out.
Thanks for everyone’s input.


1 Like

So maybe there was a wrong file linked on the website , it never should be a zip file since the program is .exe not need to be zipped , probably a mistake by the webmaster .
Next time download from our forum Download section under Starting Points always the last versions available first.

1 Like