Revo range camera exception

Yesterday all was fine. Connecting Range to iphone wirelessly
today different story
“camera exception Failed to get camera’s information, please restart the scanner”
I have shut down the scanner. Reset the iphone.Useing the power pack as a connection and wifi to hook to phone.
Green light is lit and goes yellow after hitting the restart tab on the screen
Suggestions plz

I have the same problem. I get “Camera exception - Failed to get camera’s information, please restart the scanner.” This happens when connected to PC over WiFi or USB and on my phone connected over WiFi or USB.

If I go into settings - permissions - camera, revoscan has permission. If I go to bluetooth and devices - camera the depth camera shows no output while the rgb camera seems to be working fine. I attached pictures showing what i’m looking at on my screen. Based on this I think there is an issue with my IR camera. If it was a power or permission issue I wouldn’t have a working rgb camera.

Hi guys , I moved this thread to Customer Support , @Revopoint3D-Gena should check on you tonight .

You can always contact for technical issues with your devices and that works usually faster .
It looks like your Depth Cameras do not have any signal but it can be related also to a driver , so technical issue that need to be resolved via the customer support.

@Revopoint3D-Gena I haven’t heard any updates about this. I am still experiencing issues with the camera exception. Can you please confirm if this is known issue and look at the screenshots I provided. Thank you

Hi there, please connect your RANGE to a power source, then press the RANGE’s
Start/Pause scan button ten times to reset the RANGE.
If this still doesn’t help, please don’t hesitate to contact for further assistance.

Hi @stephengefell @Aroff , has the problem been solved now?
If restarting the scanner doesn’t help, could you send me the Firmware version, software version, SN and your smart device’s specs for our technicians to do more tests?

Resetting the camera did resolve the issue. It has happened again since, but resetting it again has worked. I am not sure why it keeps happening, but at this point the frequency after resetting is not unbearable.

1 Like