Problems getting pop scan to work

I have just bought the pop 3d scanner downloaded handyscan plugged it into my Mac OS Catalina.

I opened up handy scan and it doesn’t connect?

what do I need to do how do I get it working

the light on the back is green im close to sending it back

Hi @wilso31 ,

Did you try to use this version? [Oct 26, 2021] The Beta2 version of Handy Scan for Mac

Best Regards

Hi Wilso31. I am on Catalina & had the same problem. The version Cassie referred to above solved the issue though it requires I sign in as administrator each time I run the software. Hope that helps.

Yes i tried both. Do i still have to conect through the phone to use it. Or am i doing something wrong are there instructions that are clear on setting this up

I am the administrator i put my auth vode in when it loads

Do we have instructions on how to do this

No, Handyscan runs on your Mac, no phone needed - use the USB cables provided to connect POP to your computer. No instructions for the software yet that I know of but it’s possible there is a link to them somewhere in the forum provided long ago before Revoscan got Handyscan working for OSX. The version that works on Catalina only just came out a few weeks ago. I regret I’ve been too busy since to do anything other than a cursory test of the software.

Which version do i need then please. If you have a link would be handy

I have re installed the handy scan program beta version 3 to my mac running Catalina and clicked on about. And i put a user name and password in and get press confirm .

Nothing happens see pic

Hi @wilso31 ,

It seems that the device is not connected. Did you plug the POP into your Mac?

Could you share us a video with your connection steps? Thank you.

Best Regards

Hi Cassie please see vid below

Click on link

Its a bit hit and miss but i have got in bottom corner no device conected please plug in but it is pluged in because its powered it up?

Are we sure the cables sent out are power data cables? And not just power? Im using the usb cable not usb c cable?

Hi @wilso31

Please go "About this mac → Sysem Report… → Hardware - USB " and check if there is “ZXProduct”. If no, please unplug and replug to see if it will appear. If still no, could you double confirm that USB port is USB3.0?

Btw, do you have another Mac laptop can be used to test?

Best Regards

Please see picture below i can comfirm usb 3 and it does pick up the connection

Hi @wilso31 ,

If so, it is confirmed a software bug which still need some time for our developer team to find the solution. We’re so sorry.

Could you use another laptop? Or can you use the Wi-Fi mode?

Best Regards

I had a problem connecting to my windows computer sent device back and got another one and it did the same thing, Do not screw the cord all the way in the back of scanner, that seem to fix my problem.