No IR Picture on iPhone

Hello all, I didn’t find this subject in the archieve, so I ask it here.

My POP works on Windows 10 fine. Now I tried first time to use it with my iPhone 7 Plus, iOS 14.5.1 and HandyScan Version 1.4.8.0521

WiFi connection worked after several attemts fine, but I don’t succeed to have an IR screen. So it is not possible to make a 3D scan. The IR screen doesn’t appear neither in Auto nor Manual setup. Where is my mistake?


Hi @gkrunner

Sorry for this issue, please give me some time to discuss with our product team and check what’s the problem.

Best Regards
Cassie

Same here. Also no IR picture when using the MAC. It sometimes works, but most of the time it doesn’t. I used several USB Power sources. It helps to put the scanner in very cold environment, after that it works for some minutes.

Hi @Revopoint3D-Cassie and Revopoint Team, are you working on Updates that will improve this situation? I can’t get my POP to work since many days now. in earlier times, I got the 2nd camera to connect after many times of re-testing, it is dead and won’t wake up for days now.
what can we do? wait for a firmware update or contact the support for a replacementdevice?

many thanks

Georg

Hi @gkrunner

Can you update your Handy Scan to the newest version, then try it again? Thanks.

Best Regards
Cassie

Hi @GeorgS

May I know if your Handy Scan version is up to date?

yes, both windows and IOS version up to date, checked it right now.

Georg

Hi @GeorgS,

Do you mean that you also have a Windows PC? When you connect the POP to your windows PC, what happens?

Can you send us a video to see more details about your connection steps and the problem? We need the video to discuss with our product team.

If we confirm the product is defective, we will resend you a new POP, so please don’t worry. :heart:

Best Regards
Cassie

sorry, I mean MAC and iOS/ iPhone. Don’t have a Windows computer. As I already wrote, until now I sometimes got the device to work after many times of connecting/ re-connecting wifi and device. most of the time it worked for 5-10 minutes only, then the IR camera did not work any more. I had the impression that it was a thermal issue, because after the device got warm from being powered some minutes, the IR camera shut off. One time I was able to do a complete scan for about 10-15 minutes after the device was stored in a colder room.
Now, the last days I don’t get the IR camera to work at all.

I tried 5 power sources up to 3A. Also extra ordered a measurement tool, this shows 5.0Volts constantly and current between 0.4 and 0,7A. So my power source is fine.

Georg

On my iPhone seems to bee the latest version. On my Windows PC it works fine.

Hi @gkrunner

If it works fine on PC, then we think it’s not a defective POP. After discussing with our developer, we believe your problem is different from Georg’s.

We can see an image on the IR window, even though it is not clear, right?
So our engineer suggests that: 1. You can put another object (such as the sample sculpture we sent to you together with the POP) in front of the camera. 2. Click “auto” first, then click “manual” to adjust the brightness and gain.
image

Please try and see what happens.

Best Regards
Cassie

Hi @GeorgS,

Even though the product may become warm after working for some time, but the temperature won’t affect the normal use of POP. We are thinking that there’s something wrong with your POP.

Could you please send us a video to show the problem? We need to discuss internally. You can send it to support@revopoint3d.com, and CC the forum@revopoint3d.com.

Best Regards
Cassie

Hi Cassie, thanks for your support, just made a Video and sent it via wetransfer to the mail addresses you posted. Georg

Hello Cassie,

thank you for your support. I followed the advice 1 and 2. The problem is now solved. In manual mode I choosed an overexposure and returned then to Auto mode. The exposure is now ok.

Thanks!

1 Like

Hi @gkrunner

That’s good!

Thank you for your feedback. Then your problem is solved finally.

Best Regards
Cassie

Hi @GeorgS

Thank you for your cooperation.

After watching the video, we confirm that the POP is a defective one.

Please send me an email with your shipping information to forum@revopoint3d.com, then we will resend you a new one asap. For the defective one, we will call it back after you receive the new POP.

Sorry again for all the inconvenience caused.

Best Regards
Cassie