No export button revoscan for iPad

I can’t see how to export my scan, there’s no button in the iOS app like I see in the tutorials, any help?

You will not be able to export until you Stop, Complete and Fuse into a Point Cloud (you can also Mesh in Revo Scan, or wait until you import the file into Revo Studio).

Once you have the option, the default export for a fused Point Cloud is PLY (OBJ is also available). If you Mesh in Revo Scan, you will be able to export in PLY, OBJ or STL.

1 Like

The export option is in the Model List ( Project List) mobile applications don’t have export buttons on the main screen, after you finished fusing/ meshing , go to the project list and find your last scan session and export the mesh , the fused point cloud should be exported automatic together with the obj mesh as well .

1 Like

Hi @JeffLindstrom @PUTV

Thanks for the advice, I went through , scanned the statue, stopped/completed the scan, fused and completed the mesh (it showed “mesh completed) including filling the holes.
From there still no export option, I went back into the project list and nothing was in there, and the scan disappeared
I only found one way to get out of the scanning /fusing screen, by pressing the < (back) button in the top left corner of the screen to return to the main/project screen and there on could find no saved project
Any further advice?

It can’t get lost or you will not have it on the screen , some how the Model List got hidden in your app . You should have it on your front face App where you have also settings etc…
Let me ask @Revopoint3d-Selina for advice on it , maybe there is a bug in the iOS app .

Please click this icon.
So that you can go back and find the model list. Then, you will the all your scanned files in the model list.

iPad Air 4
iOS 15.6
Revoscan- latest


I did, there were no models in the list

Ok @Revopoint3d-Selina that is still the same bug that was not resolved yet by the R&D … I was hoping it was addressed already but seems it is not .
The project list not showing the models and that is not the first case already .

@Adhimutto the models should be under the data folder of Revo Scan on your device , check it out in main time until the bug is fixed .

1 Like

I will ask the team to fix the bug ASAP.

1 Like

There doesn’t seem to be any revopoint folder on my device, I wonder if this has anything to do with the bug on the app??

You need to have the folder , I don’t know exactly the location on your device but it must be there or you would be not able to mesh your fused point cloud . It is in the system . The app is storing all your fused point cloud there regardless if you can see it in the model list or not .
The App bug do not link it to the folder , but it is there for sure .

Hi @Revopoint3d-Selina , do you have any idea when the app bug will be fixed? I have a few projects to scan….
If it’s going to take a while, could you ask someone on the iOS app team; where I can find the folder that has the scans already done? I can’t see any Revo scan folder on my iPad

Hi @Adhimutto Revopoint is on holidays until the end of the week so they probably back on Monday .

There are no fixes yet for your issue and will be addressed after they are back .

And regarding the folder I think it is called handyxxx something on your iPad and it is in the system under user data .

Please search your iPad for " fuse.ply" or “fuse_mesh.obj” once you find the folder with the files you will find all your scanning sessions and the main folder .

I saw once the exact path on iPad in the forum here but it was some time ago .

I am sorry for the inconvenience. I asked the team in charge. I will reply to you soon.