Need help covering black so mini will scan

It’s been about 4 months since I tried to scan with my Revo Mini.

Today I tried to spray some white sublimating spray on this and scan it. As you can see from the picture, I couldn’t hide the black. This is 3 coats.

I tried to process point cloud anyway to see what would happen and after 98% it seemed to crash and I had to end the program with the task manager. I couldn’t fuse anything or interact with the program at all.

I have a couple questions now.

  1. Is there a better color for spraying over black like this?

  2. I disconnected the scanner while it was processing. Should I have left it connected?

  3. I ended up with just over 5000 frames. Is this too much?

  4. What other things should I look to tweak when I try again?

I am too new of a user (apparently) to add more than 1 picture. You can find others I referred to here.

Not really , you don’t need 3 layers of spray , all you need is increase the Depth Cam setting , scan all the figure as you normally do , then after 359 frames increase the Depth Cameras gain to 3-4 until you see the black being scanned .

Normally the processing stops after you disconnect your scanner while processing

Way too much , I use 1200 for a full human body … you should have not more than 750 frames , remember over scanning the object multiple times will take very long to process , use lots of RAM and may crash your software .

The things I said above …

Best wishes !

How can I lower the frames? I started at the bottom and scanned upwards with the turntable moving slow enough that it wouldn’t loose tracking. I would increase the height of the scanner so that I had about a 50% overlap for the next layer. I would increase upwards until everything was scanned then moved about the X and Y to get the underside of things. This stands about 8" high. I increased the height of the scanner after 1 rotation of the statue.

by scanning each complete rotation with no more than 350 frames .

How do I limit the software to 350 frames per rotation?

You limit yourself and keep an eye on the frame count , don’t over scan your model it will make it only worse .

MINI have smaller FOV so you need slightly more sections or move faster from top to bottom

I used mini here

What are the dimensions of the items in the video?
My item is 4in wide X 4in deep X 9 in tall.

A little smaller than that around 7 inches tall

I increased the turntable speed to max and set the depth to 3. I find I have to have an overlap now of about 75% in order for the scanner to not loose track. At about 60% of the height or so I am at about 800 frames and the scanner will no longer track.

Also I noticed when the scanner looses track and I have to undo the frame count doesn’t drop. Is this normal? Will this cause an issue during processing?

Why you don’t set the Depth Camera gain setting on Auto, and select the Red square on the object surface .
Keep the scanner slightly at 35 degrees to your object when you moving from top to down .

When you remove the bad Frames the frame count don’t change , you just remove them from the preview rendering .

The object you are scanning is more suitable for POP2 than MINI , but you can make it works , just a little practice , and if you lose tracking try to move it slightly away from the scanner , it may help .
everything about practice …