Mini cant keep track on scan

I took a video of the behavior, it seem mini is constantly loosing tracking - event on low speed it jump all over the place, on the scan which make a weird bubblie scan. Pop 2 doesnt do that at all on the same rig.

I changed ligth and all same behavior. So what seem to be the problem ?
spec: using a PC laptop connected with USB 3 -
Intel(R) Core™ i7-8750H CPU @ 2.20GHz 2.20 GHz
32.0 GB (31.8 GB usable)

I’d like to say mine is the same - in actual fact it’s worse. I haven’t had a decent scan from the mini using the turntable and revoscan (20220909c). I can see it losing track a few seconds into the scan. Very disappointing, obviously needs a lot more work before this product is ready for prime time.

I couldnt get a scan of the included bust using the turntable, so someone suggest hand holding the revo mini but still using the turntable, that worked out a lot better, I think the slight movement of the revo mini actually helped it keep track, just a guess though?

Did you fuse it? I’ve found that immediately following a scan, the blue result often looks rubbish, but fusing cleans everything up and then meshing makes as much improvement again.

The scan actually looked ok apart from the extra nose/forehead and that could probably have been fixed by pressing the undo button a couple of times.

I did fuse it to try, but even with that there is alot of artefact and offset part. something pop2 never did rigth now my pop2 do a better job all around. which mini is just doesnt do the jo b at all.

ps I also did a try with hand its even worst just a little movement make the scan jump.

I often have the same experience, especially when I am scanning an object that has 2 degrees of symmetry (like a bowl). With the POP 2, scanning one rotation results with the end of the scan above the beginning, but fusing usually fixes that.

Turn off the the Remove Plane option in the depth camera preview area

1 Like

I have the same problem, is there some sort of calibration process?!

Also does the speed and power of the computer have an impact on this?

I try that as well the result is the same :frowning:

I did an other run no marker on the table, same setting (feature) and fuse at the end.

same ugly output with bouncing retargeting,its like if it auto refocus …

that looks normal, have you meshed it? normally that fixes any small noise after fusing, try it

You need to fuse the point cloud to have your scan finished , all you have here are a cloud point. By fusing it all the imperfections will be gone .

Also for having better quality you need to set the fuse at the lowest settings 0.02mm and then fuse .

If after meshing you still have not proper looking mesh , you probably need to calibrate your device .

I see in your Depth Came preview strange lines , a wonder if it is due to bad calibration of your unit , please run a calibration test with your MINI , the new software was just posted in the forum .

What do you mean strange lines? I have them too… is that not normal? Does recalibrating help? Can we already do recalibration with Mini, I heard we shouldn’t…

I did do a meshing




I did not change the default setting on mesh

like you see it mostly average with alot of artefac probably caused by the point offsetting every now and then. Its scan but its not qualtity scan, Pop2 give me a much more better result with the same objet.

I dont seem to find the new calibration sotfware, and like everyone said the old one doesnt work.

I don’t know if that is normal or not but I don’t have that lines .
Yes you can calibrate already, it is available in the forum under Starting Point

@papamadoo
That is very bad result you got there , not good at all .
If Calibration don’t helps , please contact the Customer support via email showing them your results .
I use MINI for months and I never saw so bad results yet after meshing , definitely something is not right here .

The new calibration software is posted in the forum .

Here is the new calibration software , please read my post below in the comments .

I tested the new MINI calibration software before release on both my old and new MINi with great success .

thx I did a recalibration with your explication I got a 0.051 and Tried again.

it jump and retarget alot less and when meshing I got this

It already alot better - thx

1 Like

Yes it looks a lot better already , I had to recalibrate my device as well , it was 0.2800 off … now 0.0235
But don’t let it drive your crazy , your calibration results are excellent :ok_hand: I would not bother again until you experiencing problems again .

if you want to have the best sharpness, keep the distance of the object at 10cm from the scanner , there will be huge difference between 10 cm vs 20 cm distance in fine details . The line between “to near/Excellent” is the best spot . “Excellent/ good” will produce less details but still accurate volume .

Just play more with it to see how it works .

The jumps are only in the preview when it try to go back to original position , it was always like that , and if you use Dual Axis TT you will experience little more of that in the process since the object changing it’s original pivot while tilting . It is all ok .

1 Like

I have the same problems including the lines in the depth camera.
Can someone check if this is normal ?

Regards