List of compatible phones of USB Mode - The Wi-Fi mode is available for most phones

-The model of your phone : Galaxy S21 Ultra
-Android version Latest V11
-HandyScan version installed Latest: 2.59
What works or not:
**-In USB mode NO it will crash the program as soon as the picture comes up. reported 2 bug reports.
**-In Wifi mode YES

The LED is always green in both cases.

Phone model: Google Pixel 3XL
Android: A11 august 2021 patch
App version: 2.5.9 (latest issued)
USB Mode works: but will crash after after a little while, can’t catch the framecount. Don’t know how to fuse the temp model
Wifi mode: Works but the trick is HOTSPOT must be enabled first, THEN the POP powered on. Same crashing issue around 400 frames

Hi @Ch3vr0n

If it crashes around 400 frames, you can check this post and make multiple scans: [Tips] What can you do when your phone is almost out of memory? - Multiple Scans

Best Regards
Cassie

Hi,

Sony XPERIA 1 II (mark 2) with 8gb Ram and 256gb internal storage

Android Version: 11

HandyScan version: 2.7.3 (now, but works with older versions)

USB: direct connection to the phone or with the Android Packaged and external Powerbank

Wifi: works after changing the SSID to only capital letters and the PW only numbers.

Scans can be performed up to approximately 1500 frames.

1 Like

@Revopoint3D-Cassie
Please Casie, help me out: I try to use the mobile version with Android/usb. On a Sony Xperia XZ1.
Software version 2.8.1 is working. The setting display has more options as in the Androis/iOS manual 2016.8 (v. 2.1.5 pdf).
After setting as for usb, at SCAN a message come up with 2 lines: confirm ‘‘setting’’ and ‘‘powercable’’. The blue lights on the powerbank are on. So what could be wrong on the settings?
Please guide me, thanks. Best.

Hi @Johan

When it reminds you to confirm this, that usually means there’s something wrong with the setting, or the power is not enough. Since you had chosen the USB mode, I think it is a power issue - many phones are not allowed to provide high-current to the external device.

  1. Did you test the POP on your PC? If it works, that means the POP is not a defective one.
  2. If the POP is not a defective one, you need a mobile connector to use the USB mode on your phone.
  3. You can also try to unplug and re-plug the cable on your phone several times and see if it works. (Sometimes, if the cable is not plug-in tightly, it may also cause a power issue)

Best Regards
Cassie

Dear Cassie,
I bought a mobile set. Used it by Wifi. Now I like to use it by usb. Also via my phone. This the situation that I can not get to work. Please advice me. Thanks.

PS: I have available both versions of POP, the pc version and the mobile version. The pc version works well,I need the mobile version. I like to compare the way via wifi and the way via usb-on-the-phone.

Dear @Johan,

Do you mean that you bought a mobile connector?

If so, please noted that, you need to plug the Micro-USB to Type-C cable into your phone firstly, then plug the USB-A to the power bank.
image

If it still not work, can you show me a video to show the problem? You can upload it to dropbox, then share a link here or via email: forum@revopoint3d.com.

Best Regards
Cassie

1 Like

As backer 4271 and backer 6666 I have both models with all what did accomplish it available. With the mobile version, wifi or usb, I use the powerpack as delivered.

Hi @Johan ,

How about we arrange a meeting to check the problem directly? Please send an email to our customer@revopoint3d.com, and CC forum@revopoint3d.com with your forum ID, then we can schedule a meeting.

Best Regards
Cassie

@Cassie,
Before we do so, please check the picture below.
I tried to connect by phone by Sony Xperia XZ2, and also with 8"-tablet Lenovo TB-8504X .
I tried a OTG kabel also, all does not function.
Look at the sign left corner below: what does this mean? The red point! And the message-screen? The scanner receive enough power from the powerbank.

PS Remarkable: with the Sony phone using the OTG kabel, there comes a message : device connected - no permission

Regards, Johan

Read this post: [Tips] Remember to check the camera permission of your PC

@Jeff
Hi. Do you know about permissions to connect POPscanner with phones? I have problems with a Sony Xperia XZ2 to use the POPscanner in USBmode. In de camera settings of the phone HandyScan is allowed to operate. The phone memory is empty, so fully available. Power provision is well by large Revopoint powerbank.
Wifi mode works well, PC mode works well. Only USB mode to work standalone is the problem.

Do you know the meaning of the red spot in the USBsymbol corner left-below?

I am working a while on it, but can not solve this problem.

1 Like

Hi @Johan ,

The red signal and the message mean the POP is not be connected by USB successfully. (Usually, it means not enough power).
Can you show us a screen to see how you connect the POP to the power bank and phone?
Since you said that you had a mobile kit, I suggest connecting it to your phone as below the image firstly.

When it is successfully connected, the icon will be green, and the SN will be shown.

“PS Remarkable: with the Sony phone using the OTG cable, there comes a message: device connected - no permission”
I tested it. After you plug the power cable and click “Scan,” there’s a pop-up asking your permission(as below). If you choose “cancel,” then it will say “no permission.” If you choose “OK.” then it will be connected successfully (like the above image with a blue icon and SN)


Best Regards
Cassie

That is terrible. The advert claimed that it works with Android. Is this a case of misleading advertisement and therefore the card company will be forced to allow chargeback?

In a word, no.

There are, literally, dozens (if not hundreds) of manufacturers releasing product with the Android OS, but there is going to be poor design and even fraud.

For instance, I bought a tablet that claimed Android 10 and 512 MB of memory. It actually had Android 5 (Lollipop) and, while I don’t know the exact amount of storage, the built-in Netflix app reported -12 Terabytes.

There are computers with USB 2 ports that power the POP reliably (it’s supposed to be USB 3 or C only). Unfortunately, there are also phones that cannot source 1+ amps on their USB C ports. My htc phones work fine with the internal battery for at least 15 minutes in my experiments, but they’re the company that built Google’s Pixel phones for the first few generations, so they can be expected to be top-of-the-line. Oddly, some Samsung phones do not work well when directly connected to the POP scanners.

WIFi does connect for me, but google play will not let me install revo scan on any of my devices. Does it broadcast an interface over the wifi somehow ?

The specs call for android 7 or greater and 4 gb of ram. all my devices have at least that. It won’t let me install the scan app tho, so what can I do ???

The latest version of Android Revo Scan, V3.0.6, was released on May 25, 2022. You should be able to install it from there.

If you want to install it locally, you’ll probably have to put your phone in Developer mode, copy the file to your phone via USB and execute the APK (this is called sideloading, if you come across the term elsewhere).