[Guide] How to use Handy Scan on your iPad

  1. Personal hotpot setting on your phone or router;
    Name: POP
    Password: 12345678


    2.Turn iPad WiFi on;
    image
    3.Conenct iPad to Phone Hotspot;



    4.Power on POP (the Indicator turns green);
    image
    5.Click Handy Scan on iPad and select Connect Mode;

    6.Authorize the camara;

    7.Scanning;

    image

Note:

If it shows the following:
image
Please check your WIFI connection & Setti ng and restart Handy Scan .

And Make sure a high-speed Internet access without annoying buffering.
image

3 Likes

Thanks for this. I’d just like to point out that having the software say “1. WiFi is OFF” is confusing because as you point out, it should be on.

@Revopoint3D-Cassie awesome tutorial,

Thanks for the iPad users :wink:

1 Like

Hi, @galexa, yes, we had noticed this and will revise it in the next update version. Thanks for reminding.

1 Like

all I get is the spinning wheel…what do you mean “And Make sure a high-speed Internet access without annoying buffering” how can you have hi speed internet access if aren’t connect to wifi? I appreciate your attempt at helping, but having more than 10 steps to see the device and end up stuck at the spinning wheel…I can’t believe anyone had some hardware produced with such a lack of testing.

Hi, @tinkermonkey, thanks for your reply.
Our product team had tested the software many times before release, and we are keeping update and improving it.
But some users indeed tell us, when he is in a poor network signal area, the POP may be disconnected, after he changes to a new location with a strong network signal, he can use the POP normally. This is why we mention this point.

Ok, good network, I have a gigaibit connection with a very strong wi-fi signal. It doesnt work. So what now?

Could you please share a video with all your steps to check what’s the problems? Thanks. You can send it to support@revopoint3d.com.

well I’ve shared a video 2x already, but I’ll add it again here. So far you’ve team has told me I’m doing everything correctly. Maybe using a hotspot for a connection was a bad idea? Can you save this with a physical (cable) option? I have never seen another company try using a hotspot for a hardware scanning connection…maybe there is a reason?

https://www.dropbox.com/s/jbgntcg6x6cj4hs/IMG_0054.MOV?dl=0

I’m not sending another video to support …they don’t follow up or apparently know what to do.

Did you try with Bluetooth off? I don’t honestly know if it makes any difference but that was the only thing that I could see that was different in your video compared to how I got it working.
I think (don’t know for sure) that when you see the blue background on the time at top left of phone, it’s showing that something is using your hotspot, which can only be the POP. That seemed true for me because it was present when I managed to connect. I sometimes had to wait for that to appear before trying to connect in HandyScan.
I share your frustration. It took me half an hour of fiddling before I got it to work.

1 Like

Hi, @tinkermonkey, sorry for keeping you wait. Our product team is still discussing about this issue. Because our test iPhones can be connected, we’re wondering what is your iOS version so that we can test that version device and see what’s wrong.

started with 14.5 and :I’m on 14.6 now but neither work.

Oh, your iOS is already 14.6. Our test iPhones are 14.4. Whatever, I had reported this info to our product team, and we will try our best to find a solution asap, thanks for your patience.

FWIW my phone, that works, is 64GB Xs Max on 14.5.1

1 Like

I see one user share his solution, can you try if it works for you?
image

Hello,
I tried on an iPad Pro wifi (IOS 14.6) trough iPhone no success,

and also iPad mini 4 (IOS 14.5.1) cellular with same procedure as my iPhone without success

in both cases I get the binding icon.

With my iPhone 12 Pro max, no problem

I have never had vpn turned on. I would find the witches brew, and hand waving hoping for a fix to be funny if I wasn’t so disappointed. Do you have a return policy for non working units. This bird don’t fly.

Do you have Data Saver (or whatever it’s called on your phone) turned off? On my Android phone, a Hotspot cannot be created if the Data Saver function is active.

Jeff

it’s called low data mode on IOS and I definitely have it turned off. Thank you for the suggestion though