Cant get my Revopoint pop to work

Hi, @unix1 @Entropy2021 @RocketSled
We have an user who meet the same issue, and find a solution, please kindly check and try it, thanks.
image
We have another two users also solved the issue by using this way, so we think it is cause because of the privacy permission of Windows.

I checked and my permissions are set to “On.” My computer now recognizes that a device is plugged in (I needed to update drivers). I still cannot get the handy scanner app to remain open. When I click on the program, it opens for a fraction of a second, then crashes to the desktop.

Also, thank you Cassie for your responses. I know I’m still having issues but I appreciate the customer service!

Hi, @Entropy2021 Thanks for your kind words.
May I know did you try to connect the POP to your phone? (Just want to check if the POP can work)
For the instruction of iOS & Android connection, please check here: https://revopoint3d.com/wp-content/uploads/download/POP%20User%20Manual---Android%20&%20iOS%20Handy%20Scan%20V2.1.3.pdf
If it also not work, please kindly record a video and send an email to support@revopoint3d.com

I saw this post before and had already checked these settings. The issue they were having was accessing the camera. I believe this is a different issue with the handyscan software itself. The software should launch with or without the scanner plugged in. In our case it does not it simply crashes everytime it is run.

I do not know if my scanner works or not.
But the light does go from blue to green.

The issue here is around the software. There are crash files .dmp files that are generated every time this happens. This may be something for a software developer.

1 Like

I have successfully been able to connect and scan with my Android phone. The pop does work with that setup and I will continue to use it with the phone. The scans all run out of memory at around 500 frames though which is why I’m hoping to use the windows version.

Hi, @Entropy2021
Yes, I can totally understand. Let’s work together to find the solution. We will update the Windows version this week, so I’m thinking if you can wait for our new version to try again?
For the phone’s issue about out of memory, here is the solution: What can you do when your phone is almost out of memory? - Multiple Scans - #4 by Revopoint3D-Cassie

I plan to try that solution for the memory issue tomorrow. I’ll also try the new updated software when it comes out.

Hey @Entropy2021 the new version 2.4.8 opens and I can see my scanner now!

1 Like

Fantastic! I’ll try it out tonight
*Edit: Yup, it works now!

Really happy to hear that :stuck_out_tongue:
Hope you can play with now without problems :slight_smile:

As I said, the Revopoint development team is extremely responsive, and this is just the start of the adventure :slight_smile:

I’m able to play, however the preview pane in the program remains blank and what I assume is the frame counter stays at 0 even while the scanner is working. Am I missing a setting somewhere? I’ve meshed this scan as well and the screen remains blank.

Hey mine does the same thing!

I opened it in the other app that came with it and could tell I’ll need some more practice scanning for sure.

I was just happy it opened but yeah definitely seems like something else should be happening in the black area. I haven’t looked for any video tutorials but maybe there are some out there showing what it should look like?

Sorry, @Entropy2021 @unix1, could you please provide us a screenshot of your computer? Here is a sample screenshot for your reference:

This is being to annoy me… after spending so much money on this 3d scanner, I have the identical problem as these other owners… not only did I wait for such a long time for this product to arrive. I have not been able to use this device on my S10+ ad it isn’t able to be used in USB mode, the Hotspot works however trying to scan is awfully slow and worse of all I cannot use the scanner on anyone of my laptops. I would appreciate if the folks at Revopoint will resolve these issues.

Soon !!!

Hi, @unix1 @Entropy2021; while waiting for your computer specs, I also share the updates to you:
I had reported this issue to our product team, and we will find out the solution as soon as we can.
Sorry for such an inconvenience caused.

1 Like

Hi, @Mrkarlovski, sorry for making you waiting.

  1. For Samsung devices, please use the Wi-Fi mode. Because the phone not allow high-current power supply to external devices, then the USB mode is not available.
    We will also continue to improve our software.
  2. For most of the computers, the Windows version is avaliable, could you please download the app and try it? If it not works, could you share the specs of your computer? Here is the sample image for your reference:
1 Like


This is my computer

Thanks

Processor|Intel(R) Core™ i3-2120 CPU @ 3.30GHz 3.30 GHz|
|Installed RAM|8.00 GB|
|System type|64-bit operating system, x64-based processor|

|Edition|Windows 10 Home|
|Version|20H2|
|Installed on|‎4/‎18/‎2021|
|OS build|19042.985|
|Experience|Windows Feature Experience Pack 120.2212.2020.0

Here are my computer specs. I was able to successfully scan, modify, and print which is fantastic. Not having the preview simply meant that I had to use another program to ensure I got the whole scan.



6 Likes

@Entropy2021 Awesome results, thanks for the share :stuck_out_tongue_winking_eye:

Hi, @Entropy2021 @unix1 @Mrkarlovski After discussiong with our product team, he said that the problem may because your graphics card version not support the OPENGL 4.0. Could you please provide us the version of your graphics card, and the driver version.