Cant get my Revopoint pop to work

Hello all,
I am unable to get my revopoint pop to connect.
I only have two options available right now.

  1. Connect to Iphone
  2. Connect using a windows system (I do not see osx software yet)

for the Iphone:
I followed the directions, renamed my phone to POP, and set the password 1-8
installed the APP, and plugged the POP into power (not the phone) it went from blue to green
BUT never connects

for Handy Scan (latest version HandyScan_Setup2.4.7_20210430.R.exe)
Installed and it crashes almost immediately after it launches
(If im lucky i can see the main screen for 2-3 seconds and then it closes)
the other app included with the installer Handy Studio - will launch just fine.

Please help

Hi, @unix1
For iPhone, could you please make sure that your Wi-Fi is on but “Not connected”?
If yes, please close “Allow other users to join” for 5-10s, then open it again.

For Handy Scan windows version, could you try again? Because many users had installed and used it. As I know, one user also meet such issue, but it just appeared once.

I’m running into the same issue with the windows version of the scanning software. I tried reloading the program and the first time I started the scanning software, it was active for 2-3 seconds before crashing. Now when I try it, is barely opens for a second before crashing.

Cassie, Yes it was it was on but not connected…
the hotspot works just fine (i just sent this message though it with the POP ssid from my windows PC,

For the Windows software I have uninstalled an reinstalled the software 4 different times.
I rebooted after the install. and have redownloaded it 3 times from the revopoint webpage.
I have tried to launch it more than 30 times. I have also tried:
run as administrator
install as administrator (and run regularly, and as admin)
launching from the command line etc.

I see there is a log file, and also a new file generated in the dmp directory each time I try to run it.

If i can paste that much date i will try that in a follow up.

I used the windows software to change the wifi hotspot to connect to my home wifi. Once it’s on the wifi network, you can use your iPhone (on the same wifi) to scan (with the handy scan app). It’ll even show up over wifi in the windows software untethered.

2 Likes

Windows software won’t launch so this isn’t an option.

Hi, @unix1 Could you please take a video of all your steps, and send it to support@revopoint3d.com? Thanks.
Please don’t worry, we will take our responsibility and help you solve this problem.

Hi, @unix1 May I know what’s the OS of your computer? Could you please share a screenshot of the specifications for us to analyze? Thanks.

Hi @Entropy2021 For yours, the software is active at first, then crash, so we think it is different problem with @unix1.
Is the OS of your computer is Windows 10? If yes, could you please use the Type-C cable to connect the POP via the Type-C port on your PC, and try again? (Not use the USB 3.0 port, but use Type-C port on your PC)

I mean this port as the below pic:

Hello it is Windows 10 Pro 64 bit

I get this with 2.4.5 from the windows event viewer:

Faulting application name: HandyScan.exe, version: 0.0.0.0, time stamp: 0x607927af
Faulting module name: MSVCR120.dll, version: 12.0.21005.1, time stamp: 0x524f83ff
Exception code: 0xc000041d
Fault offset: 0x000000000003c380
Faulting process id: 0x1ed4
Faulting application start time: 0x01d7466718614424
Faulting application path: C:\Program Files\HandyScan\HandyScan-2.4.5\HandyScan.exe
Faulting module path: C:\Program Files\HandyScan\HandyScan-2.4.5\MSVCR120.dll
Report Id: 921e69b1-aaa4-439d-84f8-5ad9d4ff8951
Faulting package full name:
Faulting package-relative application ID:

FOR the latest version 2.4.7:
Faulting application name: HandyScan.exe, version: 0.0.0.0, time stamp: 0x608bded0
Faulting module name: MSVCR120.dll, version: 12.0.21005.1, time stamp: 0x524f83ff
Exception code: 0xc000041d
Fault offset: 0x000000000003c380
Faulting process id: 0x22d8
Faulting application start time: 0x01d74608b464a9a8
Faulting application path: C:\Program Files\HandyScan\HandyScan\HandyScan.exe
Faulting module path: C:\Program Files\HandyScan\HandyScan\MSVCR120.dll
Report Id: 039444bc-45cb-4026-81c0-7f334de70c61
Faulting package full name:
Faulting package-relative application ID:

  • EventData

    HandyScan.exe
    0.0.0.0
    608bded0
    MSVCR120.dll
    12.0.21005.1
    524f83ff
    c000041d
    000000000003c380
    22d8
    01d74608b464a9a8
    C:\Program Files\HandyScan\HandyScan\HandyScan.exe
    C:\Program Files\HandyScan\HandyScan\MSVCR120.dll
    039444bc-45cb-4026-81c0-7f334de70c61

This computer doesn’t have usb-c.
Shouldn’t the application run without the scanner being attached anyway?

Between Windows 7 and (hopefully no one is still using) Windows 8, and the dozen different revisions of Windows 10, just saying “Windows” isn’t enough. People should really be going to the System Information control panel app and posting their specific Windows build and revision. There’s a lot more information that’s important to document.

Like this is my workstation (on which the Handy Scan app works just great):

Intel(R) Core™ i9-9900K CPU @ 3.60GHz, 64.0 GB, 64-bit operating system, x64-based processor, NVIDIA GeForce RTX 2070

Edition Windows 10 Pro
Version 20H2
Installed on ‎7/‎29/‎2020
OS build 19042.928
Experience Windows Feature Experience Pack 120.2212.551.0

But even details about the motherboard might be important…

1 Like

Revopoint anything on this?
When is the OSX app being released?

1 Like

You can use an USB 3.0 to USB c adapter to use them, I successfully tested this, but you need to be sure than your USB port are a 3.0 not older ( normally blue inside)

The software start without the scanner, but it’s useless without the scanner.

@unix1 : If you want add some information, use the “Edit” function of your post instead rather than posting un a row please. ( Under your post, the 3 dots, after The little pencil :pencil2:)
Thanks you so much

I have USB3…

But it doesn’t matter what the connection is, if the application wont load.

You don’t have some antivirus like windows defender

Or simply the WIP activated? (Windows Information Protection )
More information :

Nope… went and turned off all Ms AV settings, and not on a corp machine so no WIP

WIP are by default on every windows 10 computer, not just corp. ( The grey screen pop-up when you want install a software)

Sorry we must be talking about different things?
“Windows Information Protection (WIP), previously known as enterprise data protection (EDP), helps to protect against this potential data leakage without otherwise interfering with the employee experience. WIP also helps to protect enterprise apps and data against accidental data leak on enterprise-owned devices and personal devices that employees bring to work without requiring changes to your environment or other apps.”

WIP looks like its for information protection for corp owned (or controlled) assets… this system has zero to do with anyone who would be pushing any sort of policy to it…

If you have a specific steps to check and turn it off - more than happy to take a look…

But there are crash logs being generated… so I do Not believe it is being blocked by anything… instead the application is crashing…